LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Closed Thread
 
Search this Thread
Old 09-19-2012, 07:05 AM   #1
hafiznasrullah
LQ Newbie
 
Registered: Sep 2012
Posts: 9

Rep: Reputation: Disabled
No Compatibility level specified in debian/compat


when i enter command "fakeroot make-jpkg jdk-1_5_0_17-linux-i586.bin" the following error appears.


dh_installchangelogs: No compatibility level specified in debian/compat
dh_installchangelogs: This package will soon FTBFS; time to fix it!
dh_installchangelogs: Compatibility levels before 5 are deprecated (level 4 in use)

dpkg-shlibdeps: warning: Can't extract name and version from library name `libawt.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libawt.so'

Kindly tell me how to solve this problem
 
Old 10-15-2012, 09:32 AM   #2
colucix
Moderator
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,458

Rep: Reputation: 1941Reputation: 1941Reputation: 1941Reputation: 1941Reputation: 1941Reputation: 1941Reputation: 1941Reputation: 1941Reputation: 1941Reputation: 1941Reputation: 1941
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate of http://www.linuxquestions.org/questi...at-4175428497/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I obtain the compat-libstdc++ compatibility files? oafak Linux - Newbie 4 09-09-2010 06:56 AM
Installing compat-libstdc++ in Debian 4.0 avijitp Debian 5 08-20-2010 09:10 PM
Acer aspire 5535 level of compatibility with linux (gui) destros peter1234 Linux - Laptop and Netbook 3 09-17-2009 07:45 PM
Unable to find a source install compat-libstdc++ in debian. shyamsundar Linux - Software 5 03-01-2008 12:04 AM
emacs in run level 3 then switch to X (level 7) then back to level 3 dsoliver Slackware 3 09-01-2006 03:31 AM


All times are GMT -5. The time now is 12:14 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration