LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Server (http://www.linuxquestions.org/questions/linux-server-73/)
-   -   No Compatibility level specified in debian/compat (http://www.linuxquestions.org/questions/linux-server-73/no-compatibility-level-specified-in-debian-compat-4175427973/)

hafiznasrullah 09-19-2012 07:05 AM

No Compatibility level specified in debian/compat
 
when i enter command "fakeroot make-jpkg jdk-1_5_0_17-linux-i586.bin" the following error appears.


dh_installchangelogs: No compatibility level specified in debian/compat
dh_installchangelogs: This package will soon FTBFS; time to fix it!
dh_installchangelogs: Compatibility levels before 5 are deprecated (level 4 in use)

dpkg-shlibdeps: warning: Can't extract name and version from library name `libawt.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libawt.so'

Kindly tell me how to solve this problem

colucix 10-15-2012 09:32 AM

Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate of http://www.linuxquestions.org/questi...at-4175428497/


All times are GMT -5. The time now is 01:10 PM.