LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 12-19-2006, 03:20 PM   #1
tigernux
LQ Newbie
 
Registered: Dec 2006
Posts: 2

Rep: Reputation: 0
Question Named doesn't start : "root:4: no current owner name"


I'm using Linux Mandrake and configure it to be a router and dns cache. Iptables is ok! But after the configuration of bind9 was done, I can't start it! The logs are these:

- root:4: no current owner name
- could not configure root hints from 'root': no owner
- loading configuration: no owner
- exiting (due to fatal error)
- Démarrage de named failed

I verified the configuration files and they seem to be correct.

Thanks to help me if you have any idea!
 
Old 12-19-2006, 09:36 PM   #2
gani
Member
 
Registered: Jun 2004
Location: Metro Manila, Philippines
Distribution: OpenBSD, Slackware, XP
Posts: 347

Rep: Reputation: 31
Hope this can help you.

http://langfeldt.net/DNS-HOWTO/BIND-9/
 
Old 12-20-2006, 08:52 AM   #3
tigernux
LQ Newbie
 
Registered: Dec 2006
Posts: 2

Original Poster
Rep: Reputation: 0
Talking Thank you gani

Thank you gani, at this url i've found the solution!
The only things i had to do was to install the package caching-nameserver to make named ok!
 
  


Reply

Tags
bind, failed, named, owner, start


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie question: whats the difference between "su root", "su" and "su -&quo mojarron Slackware 9 12-07-2009 04:08 PM
"MailScanner" wrong owner (expected mail but is root) mrlucio79 Linux - Software 1 01-05-2006 04:09 PM
"bad algorithm" error trying to start named esanchez Linux - Networking 2 04-20-2004 01:36 PM
sshd error " bad owner or mode for /var/empty" piraxter Slackware 1 09-09-2003 11:57 PM
empty files named "1" owned by root ??? kkempter Linux - General 3 07-09-2003 02:07 PM


All times are GMT -5. The time now is 06:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration