LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 08-05-2010, 12:41 PM   #1
suj
Member
 
Registered: Dec 2009
Posts: 33

Rep: Reputation: 1
nagios not working


i followed this link and installed nagios
http://neelesh-gurjar.livejournal.com/5549.html

but when i click on maps or services it is displaying

The requested URL /nagios/cgi-bin/statusmap.cgi was not found on this server.

what is the problem?? is that a problem with missing gdfiles? i tried to install libgd files..but failed..how to insatll those??I am a newbie in linux i want a detailed answer..

please help me...
 
Old 08-05-2010, 01:16 PM   #2
williebens
Member
 
Registered: Jan 2008
Posts: 88

Rep: Reputation: 16
Hello suj:

What Linux distro are you using?
 
Old 08-05-2010, 01:42 PM   #3
archangel_617b
Member
 
Registered: Sep 2003
Location: GMT -08:00
Distribution: Ubuntu, RHEL/CentOS, Fedora
Posts: 234

Rep: Reputation: 42
I think you need to review your install steps - this seems a likely candidate:

19. in httpd.conf add following line:
ScriptAlias /nagios/cgi-bin/ "/var/www/html/nagios/cgi-bin/" ------> PLEASE DO NOT
FORGET to GIVE "/" in the END.


I would recommend just installing Fedora and using the packaged installation. Everything is basically done and you can go straight to configuring services.

- Arch
 
  


Reply

Tags
nagios


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lm-sensors not working with nagios hondo Linux - Server 9 11-17-2010 03:54 PM
Nagios alerts are not working shashij Linux - Software 2 03-15-2010 07:35 AM
Nagios Not working !!!! ajeetraina Linux - Server 10 12-18-2007 09:36 AM
E-mail notifications not working with nagios hondo Linux - Server 3 10-28-2007 12:42 PM
Nagios GD related CGIs not working! masterJ Linux - Software 3 01-05-2005 11:39 AM


All times are GMT -5. The time now is 05:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration