LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices



Reply
 
Search this Thread
Old 10-16-2008, 04:17 AM   #1
SuMoNiNa
LQ Newbie
 
Registered: Mar 2008
Posts: 9

Rep: Reputation: 0
Missing ifcfg file fedora 7


Hi,

I have a Fedora7 installed on a blade server.
I have a few problems, kindly help


The network (eth0) is inactive. The error i get while trying to activate is "missing ifcfg file", but the file is very much present in /sbin.

The shell prompt would always show "root@localhost" but now is shows "root@none" what is the problem.

Every time the server is coming up, the welcome screen that appears only for the first time after installation with details of region, date/time, user creation etc appears every time we boot.

someone kindly let me know the solution.

should i install afresh again.

regards
sumonina
 
Old 10-16-2008, 04:25 AM   #2
chrism01
Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.6, Centos 5.10
Posts: 16,324

Rep: Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041
As root, try these cmds:

ll /sbin/ifcfg
file /sbin/ifcfg

on my F8 box, the eth0 file is

/etc/sysconfig/network-scripts/ifcfg-eth0


Just FYI, F7 is no longer supported/updated. You really need F8 or F9.
 
Old 10-16-2008, 05:21 AM   #3
SuMoNiNa
LQ Newbie
 
Registered: Mar 2008
Posts: 9

Original Poster
Rep: Reputation: 0
Smile

Thanks Chris

The commands u mentioned did not work.

I think its high time to changeover to debain or fedora 9

thanks again

bye
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ifcfg-eth0 file settings srns Linux - Networking 6 09-07-2013 09:41 AM
Why my ifcfg-eth1 file have the extension .bak (ifcfg-eth1.bak) cmx08 Linux - Networking 4 08-23-2008 08:28 AM
fedora/redhat: ifcfg-eth0 and ifcfg-eth1 Shaun2222 Linux - Networking 9 01-23-2008 04:25 PM
Questions about ifcfg-eth0 file veeruk101 Linux - Networking 2 07-23-2007 08:08 PM
accidentally deleted my ifcfg-eth2 file JRink Linux - Newbie 2 01-12-2007 03:50 PM


All times are GMT -5. The time now is 11:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration