LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 03-25-2008, 02:07 PM   #1
ldunsmo
LQ Newbie
 
Registered: Mar 2008
Posts: 5

Rep: Reputation: 0
Cool log.smb error message.


Hi everyone,

I hope this has not been posted before I did some searches and could not find anything.

I have been having some problems with my samba server random loss of connectivity. the only error messages I could find were...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_administrators(785)
create_builtin_administrators: Failed to create Administrators
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_users(751)
create_builtin_users: Failed to create Users
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_administrators(785)
create_builtin_administrators: Failed to create Administrators
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_users(751)
create_builtin_users: Failed to create Users
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_administrators(785)
create_builtin_administrators: Failed to create Administrators
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_users(751)
create_builtin_users: Failed to create Users
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_administrators(785)
create_builtin_administrators: Failed to create Administrators
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_users(751)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I did crazy google searches with not much luck. The info I did find seemed to point to the password file rights or pam config. I am running Open LDAP as a backend to complicate things.

Thanks

L
 
Old 04-02-2008, 06:35 PM   #2
ldunsmo
LQ Newbie
 
Registered: Mar 2008
Posts: 5

Original Poster
Rep: Reputation: 0
Update

This turned out not to be the problem. It is related to using LDAP as the samba backend. Apparently being a false error. Unless someone out there can tell me otherwise.


Cheers,

L


Quote:
Originally Posted by ldunsmo View Post
Hi everyone,

I hope this has not been posted before I did some searches and could not find anything.

I have been having some problems with my samba server random loss of connectivity. the only error messages I could find were...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_administrators(785)
create_builtin_administrators: Failed to create Administrators
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_users(751)
create_builtin_users: Failed to create Users
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_administrators(785)
create_builtin_administrators: Failed to create Administrators
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_users(751)
create_builtin_users: Failed to create Users
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_administrators(785)
create_builtin_administrators: Failed to create Administrators
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_users(751)
create_builtin_users: Failed to create Users
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_administrators(785)
create_builtin_administrators: Failed to create Administrators
[2008/03/25 09:40:33, 0] auth/auth_util.c:create_builtin_users(751)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I did crazy google searches with not much luck. The info I did find seemed to point to the password file rights or pam config. I am running Open LDAP as a backend to complicate things.

Thanks

L
 
Old 04-16-2008, 09:49 PM   #3
skb30
LQ Newbie
 
Registered: Apr 2008
Posts: 3

Rep: Reputation: 0
I'm having the same problem with my xp connect to my samba server. Did you ever figure out what the problem was?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
neat command not working azx_get_response timeout message in /var/log/message ninadshaha Red Hat 1 02-19-2008 02:32 PM
Strange Repeating Error message in /var/log/message lucktsm Linux - Security 2 10-27-2006 08:29 AM
Postfix Error message in mail.log ninersheaven Linux - Software 1 03-14-2006 10:28 AM
Append error message to the log ust Linux - Software 0 05-23-2005 11:07 PM
Recurring inetd error message in /var/log/messages jkcunningham Linux - Networking 6 08-27-2002 08:00 PM


All times are GMT -5. The time now is 11:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration