LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 07-01-2009, 04:24 PM   #1
twinkers
Member
 
Registered: Aug 2003
Distribution: Debian Sid
Posts: 153

Rep: Reputation: 30
LDAP client setup not working fully


I've setup a LDAP client and try to configure it by using webmin. I'm almost there but run into a couple of strange things you can hopefully help me out with.
First problem is if if click 'validate configuration' in LDAP client I get the folowing error:

Code:
Finding LDAP base for users ..
.. found base dc=xxxx,dc=org.

Connecting to LDAP server ..
.. connected to 192.168.1.1

Searching for users ..
.. found 9 users.

Checking Unix users service ..
.. service is setup to query LDAP.

Looking for Unix user master$ ..
.. user does not exist.
Second problem is that for some reason the users that belong to a group on the server don't show up on the client.
If I look at LDAP Users and Groups I see all the users and groups. If I click the groups no one seems to have users in them.
If I click on a group I can add a user but even thought it works on webmin, the user isn't added on the server!
If I click on LDAP Attributes I see full member names listed under memeber but none of those members under memberUID.
It seems that the client is reading the users and groups from the server but is missing the memberUID.

Any ideas on how to get these final bumps out of this setup?

Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error during LDAP Client Setup ??? ajeetraina Linux - Server 0 11-28-2007 11:21 PM
client machine not being able to access internet fully b0nd Linux - Networking 2 05-26-2006 02:16 AM
Mandriva One : Install not working fully Jayla Mandriva 9 04-21-2006 10:28 PM
hostname and fully qualified domain name setup help strimp099 Linux - Networking 7 01-14-2005 10:07 PM
Audio not fully working allelopath Linux - Software 3 11-10-2004 05:46 AM


All times are GMT -5. The time now is 09:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration