LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Server (http://www.linuxquestions.org/questions/linux-server-73/)
-   -   LAMP server sorta stopped after APC battery died... (http://www.linuxquestions.org/questions/linux-server-73/lamp-server-sorta-stopped-after-apc-battery-died-723233/)

jhonm 05-02-2009 10:25 PM

LAMP server sorta stopped after APC battery died...
 
Okay I am a noob with a LAMP server, I know just enough to be dangerous.

Details: LAMP won't serve to WWW after battery backup died. Wife plugged in a vacuum into the wrong side. Everything came back up with no smoke. LOL!

What still works: Everything except getting to the site from anywhere but the LAN. I can still putty to it, even across the internet. I recently installed webmin to see if that would help, I can get to it on the LAN and also via the internet.

Build: Linux version 2.6.24-23-server (buildd@palmer) (gcc version 4.2.4 (Ubuntu 4.2.4-1ubuntu3)) #1 SMP Wed Apr 1 22:22:14 UTC 2009

Not sure if there is anything else that I need to tell. I am willing to try anything at this point.

TIA!!

John

curtisa 05-03-2009 03:01 AM

Just my 10cents (since I know how dangeous vacum cleaners can be!) ...
Was you router/firewall also on the APC? If you can ssh in from you LAN then (and assuming httpd is running) I'd check the router isn't fried (ie it reset itself to it's default state which is probably to deny access from the WAN).
Can you ssh/telnet in from the WAN?

jhonm 05-03-2009 09:25 AM

yes I can ssh from anywhere, I can even access the webmin utility on port 10000 from anywhere as well either LAN or on the WWW... oh yeah and I think I said earlier, no firewalls except for the router but I have setup DMZ and that has worked before the "accident"

thanks for the response
John


All times are GMT -5. The time now is 08:55 PM.