LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices



Reply
 
Search this Thread
Old 11-27-2007, 03:11 AM   #1
molimo140
LQ Newbie
 
Registered: Nov 2007
Posts: 2

Rep: Reputation: 0
Issue starting gnome - Ubuntu server 7.10


Hello all, I'm somewhat new to Linux though I've dabbled as of late. I am currently attempting to install a GUI on top of my Ubuntu LAMP server.

I have successfully installed ubuntu-desktop and all its related packages though when I attempt to boot into the GUI, my monitor does its static-y noise to say "I don't have a signal anymore" - though its light still stays green.

Essentially I have no picture and no matter how long I wait I cannot get it to show anything.

The computer I am using is a P3 866mhz, 512ram, radeon 9600xt video card.

I am thinking it might be an issue with video drivers? If so do I have to install them via the command line? Or..is there something else that could be wrong?

Thanks in advance for any/all responses.
 
Old 11-30-2007, 10:35 AM   #2
cornish
Member
 
Registered: May 2005
Location: Sussex, England
Distribution: Ubuntu 7.10
Posts: 131

Rep: Reputation: 15
Before any one else jumps in and says you should't install X let me say this

"you shouldn't install X"

If you want to use a gui frontend to make things easier to manage then try webmin its what I use
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why do the Windows in Gnome for Ubuntu Server 7.10 Gutsy have no title bars? d2army Linux - Software 2 11-24-2007 09:48 PM
Stop the X11 server from starting in Ubuntu 6.10 xconspirisist Linux - Software 2 02-23-2007 11:27 AM
Gnome panel keeps crashing when starting gnome-session elluva Linux - Software 3 01-24-2006 05:26 PM
Issue starting x server on first time booting uphu Ubuntu 1 04-11-2005 08:22 AM
Ubuntu Gnome-cd issue webterractive Ubuntu 0 03-25-2005 01:05 PM


All times are GMT -5. The time now is 05:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration