LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Server (http://www.linuxquestions.org/questions/linux-server-73/)
-   -   Installing Bugzilla HELP ! ! ! (http://www.linuxquestions.org/questions/linux-server-73/installing-bugzilla-help-488942/)

L1nuxbug 10-03-2006 02:41 AM

Installing Bugzilla HELP ! ! !
 
hi guyz...
i am installing bugzilla on REDHAT Linux AS4
when ever i try to install Bugzilla it gives following errors.. can any one help me out????

[root@localhost GD-2.35]# perl Makefile.PL
NOTICE: This module requires libgd 2.0.28 or higher.

If you are using Math::Trig 1.01 or lower, it has a bug that
causes a "prerequisite not found" warning to be issued. You may
safely ignore this warning.

Type perl Makefile.PL -h for command-line option summary


Where is libgd installed? [/usr/lib]
.....

L1nuxbug 10-04-2006 12:31 AM

thanks Guyz for your quick response...
Its Done.. but have some problem installing GD and other Graphics libraries...
can any one help me out ?


All times are GMT -5. The time now is 07:19 PM.