LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 10-18-2009, 05:52 AM   #1
openSourceLover
LQ Newbie
 
Registered: Jan 2009
Posts: 20
Blog Entries: 1

Rep: Reputation: 0
Unhappy Installation problem in CentOS 5.2 ?


hello...
I don't be able to install CentOS on ASUS server with SATA hard disk because of this message

Select device Driver to load

I put images for this problem in attachments please see them
thanks for all
Attached Images
File Type: jpg 17.jpg (84.7 KB, 22 views)
File Type: jpg 16.jpg (70.9 KB, 19 views)

Last edited by openSourceLover; 10-18-2009 at 05:54 AM.
 
Old 10-18-2009, 05:13 PM   #2
scottro11
Member
 
Registered: Jun 2009
Location: NYC
Posts: 257

Rep: Reputation: 58
You might try CentOS 5.3, which is more readily available now. (I don't know if it will have the same problem or not)
 
Old 10-19-2009, 04:48 AM   #3
openSourceLover
LQ Newbie
 
Registered: Jan 2009
Posts: 20
Blog Entries: 1

Original Poster
Rep: Reputation: 0
ok ..
but I try centOS 5.2 too
and the same problem do you think I've to try older!!
 
Old 10-23-2009, 05:11 AM   #4
openSourceLover
LQ Newbie
 
Registered: Jan 2009
Posts: 20
Blog Entries: 1

Original Poster
Rep: Reputation: 0
wow..
No solution for my problem

WHY?
 
Old 10-23-2009, 09:26 AM   #5
okcomputer44
Member
 
Registered: Jun 2008
Location: /home/laz
Distribution: CentOS/Debian
Posts: 241

Rep: Reputation: 51
Hi,

you have to select the muss storage driver for your sata hardware.

Check your driver disk for linux driver and copy it to an fdd after that you can add that driver to recognise it by the system.

Same thing happens when you have an external usb DVD as well as an internal. And you boot from the external dvd and the installer start to search the disk image at the internal hardware.

I had to remove the internal CD-ROM in my proliant server. The CentOS installer started to loading the disk image from the CD-ROM even if I booted from the external USB DVD.

Anyway try to select Sata mass storgae drivers from the list or use just one physical media to install the system.

It might help.

Laz
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
usb to RS232 adapter installation problem on CentOs tytusmail Linux - Hardware 4 03-24-2010 08:26 PM
CentOS 5.2 Subversion - installation problem dlugasx Linux - Server 7 09-25-2009 04:29 PM
CentOS 5.3 installation from an USB Pendrive - ks - %post mount problem moserwi Red Hat 1 05-20-2009 05:57 PM
Linux CentOS installation problem skylimit Linux - Newbie 2 12-03-2006 04:27 PM
NE2000 installation problem on RH/CentOS yantor Linux - Networking 5 06-12-2006 05:34 AM


All times are GMT -5. The time now is 02:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration