LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 03-13-2012, 04:46 AM   #1
sree.m
Member
 
Registered: Feb 2012
Posts: 56

Rep: Reputation: Disabled
Exclamation HP Ultrium 448 External LTO Tape Drive not detecting in RHEL5


Hi there,

I am afraid my tape drive (HP Ultrium 448 External LTO Tape Drive) is not being detected in RHEL 5.3 server.

It gives nothing when i try
mt /dev/st0
mt /dev/nst0
cat /etc/proc/scsi/scsi > no tape drive entry

Can anyone suggest me some steps to address this problem ??

Thanks in advance.

Regads,
Sree
 
Old 03-13-2012, 04:52 AM   #2
sree.m
Member
 
Registered: Feb 2012
Posts: 56

Original Poster
Rep: Reputation: Disabled
there is a typo
it is "cat /proc/scsi/scsi"
 
Old 03-13-2012, 09:51 AM   #3
sree.m
Member
 
Registered: Feb 2012
Posts: 56

Original Poster
Rep: Reputation: Disabled
A simple server reboot made it working.
 
Old 03-14-2012, 04:38 AM   #4
TenTenths
Senior Member
 
Registered: Aug 2011
Location: Dublin
Distribution: Centos 5 / 6
Posts: 1,555

Rep: Reputation: 481Reputation: 481Reputation: 481Reputation: 481Reputation: 481
I also had this problem a few times with RHEL 5.3 and scsi tape drives, and each time a reboot was the easiest way to solve it.
 
Old 03-14-2012, 04:40 AM   #5
sree.m
Member
 
Registered: Feb 2012
Posts: 56

Original Poster
Rep: Reputation: Disabled
Thants sounds funny . Shouldn't be there any alternate ways to avoid a server reboot ??

regards,
Sree
 
Old 07-19-2012, 08:08 PM   #6
unemongod
LQ Newbie
 
Registered: Sep 2004
Distribution: gentoo, debian, lfs
Posts: 3

Rep: Reputation: 0
You can always use the rescan-scsi-bus.sh tool. This forces the SCSI driver to rescan the bus and update the metadata. Not all kernels will support it, and some consider this a dangerous action, especially if you have a mounted filesystem on SCSI, so be weary.
 
  


Reply

Tags
rhel5


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Enabling Compression on Ultrium LTO-2 Tape Drive Tyler_H72 Linux - Server 4 05-31-2011 04:09 PM
Issues installing Ultrium 448 External Tape drive shyna Red Hat 1 03-09-2011 06:01 AM
problem with st driver using dd command on Ultrium 3 tape drive mininoma Red Hat 0 03-17-2009 10:50 AM
Hp Ultrium-2 Scsi Tape Drive Problem lebowski Linux - Hardware 0 12-27-2006 07:59 AM
Ultrium Tape drive mnauta Linux - Hardware 1 03-04-2005 06:05 PM


All times are GMT -5. The time now is 04:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration