Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Server
User Name
Linux - Server This forum is for the discussion of Linux Software used in a server related context.


  Search this Thread
Old 04-08-2007, 10:26 AM   #1
LQ Newbie
Registered: Apr 2007
Posts: 2

Rep: Reputation: 0
Question Help me apache not working


I am using debian etch .I have installed apache2 php5 in my system it was working fine, once i made the update my apache is not working
I reinstalled the apache2 php5 and libapache2-mod-php5
it shows no error
if i restart the apache after installation , it says /etc/apache2/apache2.conf file is missing

and i checked the directory i found noting on the directory but the apache2 directory is created thats all.

can anyone help in this issue
Thanks in advance
Old 04-09-2007, 12:17 PM   #2
Registered: Jan 2004
Location: Manitoba, Canada
Distribution: Debian
Posts: 453

Rep: Reputation: 32
Try installing apache2.2-common . That should have been a dependency. I get 404 for so there may be a packaging problem with the change to Etch.

Another possibility is using boa or lighttpd. I have not used php on them... Apache is getting pretty complicated when the package maintainers cannot keep things straight...

What does
apt-get update
apt-get upgrade do? Any error messages?

Good luck
Old 04-18-2007, 03:31 AM   #3
LQ Newbie
Registered: Apr 2007
Posts: 2

Original Poster
Rep: Reputation: 0
still not working

thanks for u r reply

i have updated still apache is not working and i will try boa or lighttpd webserver


apache, configuration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache working, PHP not working xmrkite Linux - Server 1 10-08-2006 03:01 PM
Had apache working, then set up vsftpd, now apache is refusing my connections beetle_boy66 Linux - Newbie 4 01-25-2006 09:57 PM
apache working with 9.3 yet barrythai SUSE / openSUSE 2 06-14-2005 04:30 AM
can't get SSLl working on Apache. Apache won't start bentman78 Linux - Software 1 08-10-2003 07:17 PM
Apache not working p0rky Linux - Software 10 06-05-2003 06:48 PM

All times are GMT -5. The time now is 04:06 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration