LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices



Reply
 
Search this Thread
Old 02-28-2008, 03:50 PM   #1
Seregwethrin
Member
 
Registered: Feb 2008
Posts: 112

Rep: Reputation: 16
Question Has Centos 4.3 Security Vulnerabilities?


Hello;

I'm using CentOS 4.3. I didn't make any kernel or anything update. Has that server platform security vulnerabilities?
 
Old 02-28-2008, 04:07 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Most likely since it's rather old. They're on CentOS 5 now and the latest version of the 4.x branch is 4.6, which entails a lot of updates since then.
 
Old 02-29-2008, 12:53 AM   #3
Seregwethrin
Member
 
Registered: Feb 2008
Posts: 112

Original Poster
Rep: Reputation: 16
Yes i know it need a lot of updates. So that i opened this topic.

Than, has it got security vulnerabilities?
 
Old 02-29-2008, 10:48 AM   #4
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Quote:
Originally Posted by Seregwethrin View Post
Yes i know it need a lot of updates. So that i opened this topic.

Than, has it got security vulnerabilities?
Most updates are either security related or general updates to the software, new features, enhancements.

Asking whether or not there are security questions is sort of vague, I'm sure there are but I'm not going to go thru the thousands of packages that make up CentOS to detail every single one.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Top FOSS security vulnerabilities LXer Syndicated Linux News 0 12-13-2007 08:41 PM
How to protect buggy programs from security vulnerabilities under Linux craigevil Linux - Software 1 01-04-2007 07:48 AM
LXer: How to protect buggy programs from security vulnerabilities/buffer overflows under Linux and UNIX LXer Syndicated Linux News 0 01-02-2007 02:24 AM
SANS/FBI Releases the Twenty Most Critical Internet Security Vulnerabilities jeremy Linux - Security 4 10-07-2002 07:37 PM


All times are GMT -5. The time now is 01:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration