LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
LinkBack Search this Thread
Old 12-06-2007, 10:28 PM   #1
malikperera
LQ Newbie
 
Registered: Aug 2004
Location: Australia
Distribution: Kubuntu
Posts: 10

Rep: Reputation: 0
Hardware monitoring on IBM xSeries servers


Hi,
I have an IBM xSeries 345 8670-31X server. At the moment installed Ubuntu 7.10 server.
I know lots of people install Linux on IBM xSeries servers. But anybody manage to get hardware monitoring information and alerts.
Such as Temperature, FAN speed or hardware failures.
Iím trying to make this to work so for not successful. If somebody manage to do this please let me know.

Thank you,
 
Old 12-08-2007, 02:32 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 194Reputation: 194
Seriously, use IBM Director. We use it to manage all of our IBM servers.

http://www-03.ibm.com/systems/manage...tor/index.html
 
Old 12-09-2007, 06:28 PM   #3
malikperera
LQ Newbie
 
Registered: Aug 2004
Location: Australia
Distribution: Kubuntu
Posts: 10

Original Poster
Rep: Reputation: 0
Thumbs up Hardware monitoring on IBM xSeries servers

Quote:
Originally Posted by trickykid View Post
Seriously, use IBM Director. We use it to manage all of our IBM servers.

http://www-03.ibm.com/systems/manage...tor/index.html
Thank you trickykid, I try that
 
Old 12-13-2007, 11:17 AM   #4
jeffreyg
LQ Newbie
 
Registered: Dec 2007
Posts: 1

Rep: Reputation: 0
How?

I've tried running alien against the director rpm's but get a lot of errors. Have you got it working on Debian/Ubuntu and if so, how???

Thanks!
 
Old 01-20-2010, 01:38 PM   #5
wolakp
LQ Newbie
 
Registered: Jan 2010
Posts: 1

Rep: Reputation: 0
IBM Director

Hey,
I was just wondering if anyboy got past the dependecy errors when installing IBM Director(im using 5.20.2) on Ubuntu(im using 8.04.3).
I'd appreciate it very much if you could let me know how you did it.
Im installing it on an xSeries 345 server running ubuntu 8.04.3
 
  


Reply

Tags
ibm


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IBM xSeries Servers twk Linux - Hardware 1 03-27-2007 11:30 AM
IBM xSeries x330 Bogdan Linux - Hardware 2 03-03-2007 08:15 AM
redhat AS 2.1 on IBM xseries 346 bhagat2000 Linux - Software 0 03-25-2005 07:20 AM
IBM xSeries 235 nbjayme Debian 1 02-25-2004 09:54 AM
9.0 and 9.1 and IBM xSeries VeKTeReX Slackware 1 10-01-2003 04:43 PM


All times are GMT -5. The time now is 08:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration