LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Server (http://www.linuxquestions.org/questions/linux-server-73/)
-   -   GPT error istallation RedHat 5.8 (http://www.linuxquestions.org/questions/linux-server-73/gpt-error-istallation-redhat-5-8-a-4175451661/)

Joaquin 02-25-2013 04:11 PM

GPT error istallation RedHat 5.8
 
Hello,

I have to install RedHat 5.8 on an HP ProLiant server with 6 TB of disk in RAID 1.

The installation starts but when you have to partition the drive I get a problem on GPT boot.

I have read some things on the internet but I have not solved any guidance or advice.

Then I found on the website of HP driver update for the disk controller. These drivers must be installed before the installation of RedHat, I think, get to the point to partition the disk. If this is the case I should create a driver disk with the update utility Redhat? If I have to create this disk as if to indicate in Anaconda that I load the drivers before continuing to the disk partition. Considering that I only have a CD / DVD?

I am very able to those who help me.

Thank you.

John VV 02-25-2013 04:35 PM

is there a particular reason to not be using the current RHEL5.9 ,in the older 5 series

have you contacted redhat tech support for the raid driver ?

Joaquin 02-25-2013 04:50 PM

I have only one reason to compatibility with software that requires RedHat 5. I think any 5.x goes well. But the software of which I speak is an important software and "big" and already using it on another server with Redhat 5.8, the only reason I want to use 5.8 because I sure do not have any problems.


All times are GMT -5. The time now is 04:40 PM.