LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 08-02-2012, 03:03 AM   #1
arun5002
Member
 
Registered: Aug 2011
Location: Chennai,India
Distribution: Redhat,Centos,Ubuntu,Dedian
Posts: 549
Blog Entries: 5

Rep: Reputation: Disabled
fuse: device not found, try 'modprobe fuse' first -Centos 5.4


Hi
I had installed fuse sshfs using rpm forge repository .Everything seems to install fine .But when i try to mount remote server it delivers module is not loaded ,I try to load module by using modprobe .It show module not avialable .Even i tried out enable module using insmod.Any suggestion what i can do furthur


[root@software ~]# sshfs root@192.168.1.1:/mount /temp
root@10.200.2.42's password:
fuse: device not found, try 'modprobe fuse' first
[root@software ~]# modprobe fuse
FATAL: Module fuse not found.
[root@software ~]# modprobe fuse-sshfs
FATAL: Module fuse_sshfs not found.
[root@software ~]# modprobe fuse_sshfs
FATAL: Module fuse_sshfs not found.
[root@software ~]# /bin/rpm -qa 'fuse*'
fuse-libs-2.7.4-8.el5
fuse-2.7.4-8.el5
fuse-sshfs-2.2-1.el5.rf
[root@software ~]# /usr/bin/locate fuse.ko
[root@software ~]# /bin/rpm -qa 'fuse*'
fuse-libs-2.7.4-8.el5
fuse-2.7.4-8.el5
fuse-sshfs-2.2-1.el5.rf
[root@software ~]# modprobe fuse
FATAL: Module fuse not found.



insmod fuse

insmod: can't read 'fuse': No such file or directory
[root@software ~]# locate fuse.ko
[root@software ~]# insmod fuse.ko
insmod: can't read 'fuse.ko': No such file or directory
[root@software ~]#
 
Old 08-02-2012, 03:20 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,386

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
http://pkgs.repoforge.org/kmod-fuse-src/

Not sure why it's got "-src" on the end there, but the right RPMs look to be waiting for you there.
 
Old 08-02-2012, 03:33 AM   #3
arun5002
Member
 
Registered: Aug 2011
Location: Chennai,India
Distribution: Redhat,Centos,Ubuntu,Dedian
Posts: 549
Blog Entries: 5

Original Poster
Rep: Reputation: Disabled
Thanks for your reply acid_kewpie,

I solved by installing the yum install dkms-fuse package by installing eplrepo.

I followed the following link to solve

http://wiki.centos.org/TipsAndTricks/NTFS
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Fuse installation problems: "cannot remove `/sbin/mount.fuse': Permission denied" kvm1983 Linux - Software 3 02-05-2012 11:34 PM
fusermount: fuse device not found, try 'modprobe fuse' first maestromani Linux - Newbie 1 10-21-2010 12:53 PM
FUSE works but fuse group does not exist? violagirl23 Linux - Software 3 01-21-2008 04:01 AM
modprobe fuse: operation not permitted (centos 4) rs387 Linux - Server 3 10-29-2007 03:52 PM
Fuse / Modprobe Help Jude Lucien Debian 7 07-11-2006 03:44 PM


All times are GMT -5. The time now is 09:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration