LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 11-26-2008, 11:33 PM   #1
cucolin@
Member
 
Registered: Nov 2003
Location: USA
Distribution: Ubuntu, Fedora
Posts: 415

Rep: Reputation: 31
Error: Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share


trying to install gnome on a centos server. reason for this is that i need to install a virtual machine on it using maybe virtualbox or something similar. i keep getting the error in the subject line:
Error: Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share

when i do:
yum groupinstall "GNOME Desktop Environment"

then i get error:
--> Processing Dependency: httpd >= 2.2.0 for package: gnome-user-share
---> Package PyXML.x86_64 0:0.8.4-4 set to be updated
---> Package lockdev.x86_64 0:1.0.1-10 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share

is there a way to work this out? thanks..
 
Old 11-27-2008, 01:00 AM   #2
nidhinmd
Member
 
Registered: Aug 2007
Location: Cochin, Kerala, India
Posts: 32

Rep: Reputation: 3
First install httpd-2.2.0 with yum install httpd-2.2.0 after that try yum groupinstall "GNOME Desktop Environment"
 
Old 11-27-2008, 12:42 PM   #3
cucolin@
Member
 
Registered: Nov 2003
Location: USA
Distribution: Ubuntu, Fedora
Posts: 415

Original Poster
Rep: Reputation: 31
but httpd is installed:

# httpd -v
Server version: Apache/2.2.10 (Unix)
Server built: Nov 25 2008 14:16:52
Cpanel::Easy::Apache v3.2.0 rev4526

this is a dedicated server we have at a hosting company. it seems to be installed in a different way, not sure how? thanks
 
1 members found this post helpful.
  


Reply

Tags
centos, gnome, installing


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Missing Dependency: python(abi) = 2.4 is needed by package rhnlib etc... punt Linux - Software 8 09-06-2013 08:26 AM
Error: Missing Dependency: libsysfs.so.1 is needed by package iputils MarkEHansen Linux - General 9 09-19-2008 05:54 PM
Error: Missing Dependency: libdts.so.0 is needed by package mplayer slackergeek Fedora 5 06-07-2008 09:20 AM
Error: Missing Dependency: kdelibs3 >= 3.5.8 is needed by package koffice-libs Dr_Death_UAE Linux - General 4 11-13-2007 03:33 PM
Error: Missing Dependency: libwpd-1.so.7 is needed by package abiword tmick Fedora 9 10-11-2005 12:06 PM


All times are GMT -5. The time now is 09:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration