LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices



Reply
 
Search this Thread
Old 04-30-2009, 10:56 PM   #1
avijitp
Member
 
Registered: May 2005
Location: India
Distribution: FC11, Debian/Ubuntu, RHEL, Solaris, AIX, HP-UX
Posts: 161

Rep: Reputation: 32
DNS server unable to resolve uk.ibm.com


I have 2 caching DNS servers BIND 9.5.0-P1 who are unable to resolve uk.ibm.com but able to resolve any other domain and subdomains.

When I dig uk.ibm.com , it reaches to the Authorative Name Servers of that domain, but it does not returns me the IP address of uk.ibm.com. In fact, i can not get ip of other subdomain of ibm.com.

Please advise.
 
Old 04-30-2009, 11:19 PM   #2
avijitp
Member
 
Registered: May 2005
Location: India
Distribution: FC11, Debian/Ubuntu, RHEL, Solaris, AIX, HP-UX
Posts: 161

Original Poster
Rep: Reputation: 32
When I did a MX lookup for the uk.ibm.com domain, I am able to get the answers. However, I am not getting the IP of uk.ibm.com.

Am I not supposed to get an answer for uk.ibm.com? Am I missing something?
 
Old 05-01-2009, 01:12 AM   #3
avijitp
Member
 
Registered: May 2005
Location: India
Distribution: FC11, Debian/Ubuntu, RHEL, Solaris, AIX, HP-UX
Posts: 161

Original Poster
Rep: Reputation: 32
any advise?
 
Old 05-01-2009, 10:49 AM   #4
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,652

Rep: Reputation: 536Reputation: 536Reputation: 536Reputation: 536Reputation: 536Reputation: 536
Impatient much?

Looks like uk.ibm.com doesn't have an A record. Why do you think it needs one?
 
Old 05-01-2009, 10:35 PM   #5
avijitp
Member
 
Registered: May 2005
Location: India
Distribution: FC11, Debian/Ubuntu, RHEL, Solaris, AIX, HP-UX
Posts: 161

Original Poster
Rep: Reputation: 32
I realized that. In fact it does not have a A record for any of its country specific subdomains like us.ibm.com , in.ibm.com. All it has is the MX record for each of them.

MTA was delaying or bouncing mails sent to uk.ibm.com ids and I thought it was a DNS issue. Looks like a issue with the MTA.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dns server not able to resolve local domain names mystika08 Linux - Newbie 3 03-19-2009 08:57 AM
Unable to resolve hostnames (DNS) from LAN pc's > server > internet KeenAs Linux - Networking 12 01-10-2009 09:17 AM
Unable to resolve DNS names after upgrade to FC4 gtrask Linux - Networking 1 01-29-2006 01:09 PM
unable to resolve dns fivenics3cablem Slackware 7 12-03-2003 04:26 PM
dns client cannot resolve on dns server jtvillegas Linux - Software 1 10-20-2003 05:18 AM


All times are GMT -5. The time now is 08:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration