LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 08-28-2013, 03:20 PM   #1
fedoranoobi
LQ Newbie
 
Registered: Aug 2013
Posts: 2

Rep: Reputation: Disabled
Cannot enable sshd on Fedora 19


Hi,

I'm new to linux and fedora, and i want to setup a remote desktop server on a fedora 19 machine. Here's what I've tried so far:

$ service sshd status
Redirecting to /bin/systemctl status sshd.service
sshd.service - OpenSSH server daemon
Loaded: loaded (/usr/lib/systemd/system/sshd.service; disabled)
Active: inactive (dead)

$ service sshd start
Redirecting to /bin/systemctl start sshd.service
Failed to issue method call: Access denied


any help on how to enable ssh or how to enable remote desktop server would be apreciated

Thanks
 
Old 08-28-2013, 03:56 PM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,944

Rep: Reputation: 2671Reputation: 2671Reputation: 2671Reputation: 2671Reputation: 2671Reputation: 2671Reputation: 2671Reputation: 2671Reputation: 2671Reputation: 2671Reputation: 2671
Quote:
Originally Posted by fedoranoobi View Post
Hi,
I'm new to linux and fedora, and i want to setup a remote desktop server on a fedora 19 machine. Here's what I've tried so far:

$ service sshd status
Redirecting to /bin/systemctl status sshd.service
sshd.service - OpenSSH server daemon
Loaded: loaded (/usr/lib/systemd/system/sshd.service; disabled)
Active: inactive (dead)

$ service sshd start
Redirecting to /bin/systemctl start sshd.service
Failed to issue method call: Access denied
You need to be root to start services...a 'regular' user account doesn't have rights to do so. So, type in "sudo service sshd start", or log in as root ("su - root", followed by the root password), and run that command.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Cannot enable sshd.service on Fedora 19 fedoranoobi Fedora 2 08-28-2013 04:23 PM
setting up sshd in fedora 15 zob Linux - Networking 2 08-18-2011 10:36 AM
ssh / sshd config: how enable "tunneling with port forwarding on the network"? frenchn00b Linux - Server 1 08-30-2009 02:57 PM
Starting sshd: /etc/init.d/sshd: line 113: /usr/sbin/sshd: Permission denied sumanc Linux - Server 5 03-28-2008 05:59 AM
Cannot connect to sshd on Fedora 3. sdouble Linux - Software 3 01-16-2005 10:45 PM


All times are GMT -5. The time now is 01:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration