LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 07-25-2007, 07:07 AM   #1
srinivasan.mit
LQ Newbie
 
Registered: Jul 2007
Posts: 1

Rep: Reputation: 0
Broadcom Netlink Not working with suse linux


hi frnds. im new to this forum and i ve a question for u ppl..

I installed SLES 10 on my machine and my ethernet card is "BROADCOM NETLINK GIGABIT ETHERNET".
wen i type lspci, it says
BROADCOM NETLINK GIGABIT ETHERNET, unknown device..
it is not getting detected at all..
tg3 driver is also already installed in suse..
net is working with windows perfectly..

help me out solve this..
 
  


Reply

Tags
network


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Instructions on how to get a Broadcom BCM9415M Modem working under SUSE 10 Roddles Linux - Hardware 4 08-08-2006 09:56 PM
Fedora Linux. Broadcom v92 modem not working. MathsFreak Linux - Hardware 5 05-26-2004 08:48 AM


All times are GMT -5. The time now is 08:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration