LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Security (http://www.linuxquestions.org/questions/linux-security-4/)
-   -   While Connecting to Google Error = Unusual traffic from your computer net (http://www.linuxquestions.org/questions/linux-security-4/while-connecting-to-google-error-%3D-unusual-traffic-from-your-computer-net-4175412846/)

amolredhat 06-22-2012 10:36 AM

While Connecting to Google Error = Unusual traffic from your computer net
 
Hello,

I am working in office, where, more than 60 clients machines (only 16 machines are on windows) are there and one server Centos Server, I have configured clients with server, so that internet will be used form only one IP. Only 1 ip is assigned, but now a days, my client machines are facing problems while searching On Searching on Google.

Every time, i get a error with captcha "Unusual traffic from your computer network"
I have filled this form, which given by Google on support.google.com:-


But no Support. As we are working on open source software, and most pc are working on linux.

Please help !! I am not understanding how to resolve this problem.

Thank you.

Noway2 06-22-2012 12:45 PM

Welcome to LQ Security!

In regards to your question, have you seen this: http://googleonlinesecurity.blogspot...ople-from.html Here is another article on this subject: http://arstechnica.com/security/2012...anger-malware/ I saw it a few days ago. Apparently Google is alerting people/companies when they have detected "anomalous" search traffic that may be indicative of malware. It may be that your company search activity triggered the alert, or perhaps you have a problem with one of your machines.

amolredhat 07-01-2012 11:54 AM

I got solution !!
 
Hello,

I have checked in my server, Seoquake this plug-gin was sending random request from server, i have disabled it, now it is working fine.

-amolredhat

pcfast 11-16-2012 10:57 AM

I am having a similar problem. I will try to see if disabling SEOQuake will fix it.


All times are GMT -5. The time now is 02:20 AM.