LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Security (http://www.linuxquestions.org/questions/linux-security-4/)
-   -   WARN PHP Vulnerability (http://www.linuxquestions.org/questions/linux-security-4/warn-php-vulnerability-339997/)

Capt_Caveman 07-04-2005 05:38 PM

WARN PHP Vulnerability
 
A vulnerability in PHPs XML_RPC library has recently been reported and is being listed by secunia as "highly critical". Exploitation of this vulnerability allows remote execution of arbitrary code and can lead to system compromise. Due to the widespread nature of this PHP library, a wide number of distributions and packages are affected. Please refer to your vendor for upgrade information. For more info on the vulnerability see the following advisories:

http://www.gulftech.org/?node=resear...00088-07022005
http://secunia.com/advisories/15852/


All times are GMT -5. The time now is 10:59 PM.