Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Security
User Name
Linux - Security This forum is for all security related questions.
Questions, tips, system compromises, firewalls, etc. are all included here.


  Search this Thread
Old 11-21-2004, 10:23 AM   #1
Registered: Aug 2004
Location: Ohio
Distribution: Mandrake 10.0
Posts: 68

Rep: Reputation: 15
- OpenSSL 0.9.7c [ Vulnerable ]

I ran a rkhunter scan on my box and I had this as an application advisory.
/* - OpenSSL 0.9.7c [ Vulnerable ] */
How would I update this so as to render it not vulnerable anymore.
I am running 2.6.3-7mdk #1.
Thank you.
Old 11-21-2004, 10:31 AM   #2
Registered: Nov 2004
Location: BIOS
Distribution: RHEL3.0, FreeBSD 5.x, Debian 3.x, Soaris x86 v10
Posts: 379

Rep: Reputation: 30
To upgrade automatically, use MandrakeUpdate.

Visit ftp site of Mandrake and get all OpenSSL rpms and install them.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RedHat 9 - Is it vulnerable now? ikhanr Linux - Newbie 4 10-25-2004 04:02 AM
Mail vulnerable fboor Fedora 3 07-27-2004 06:14 AM
Linux servers were the most vulnerable????? xgreen Linux - Security 12 02-23-2004 08:55 PM
How vulnerable is Linux Vincent_Vega Linux - Security 7 01-18-2004 07:44 AM
Apache Vulnerable to this? Crashed_Again Linux - Security 1 02-02-2003 04:26 AM

All times are GMT -5. The time now is 06:54 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration