LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Security
User Name
Password
Linux - Security This forum is for all security related questions.
Questions, tips, system compromises, firewalls, etc. are all included here.

Notices

Reply
 
Search this Thread
Old 11-04-2003, 09:16 AM   #1
ysturdivant
LQ Newbie
 
Registered: Nov 2003
Posts: 2

Rep: Reputation: 0
new patch in linux includes the corrections of previous versions?


Problem with Patch for OPENSSL :

I have a vulnerability of OPENSSL in my Linux server which is corrected with version OPENSSL 3.1p6, when installing the more recent version of OPENSSL for red hat 3.1p14 the vulnerability not yet has been corrected. It could be a false positive? As the updates in Linux work?

Thank's
 
Old 11-04-2003, 05:02 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Rep: Reputation: 149Reputation: 149
Hello,
I've just moved your thread to Linux - Security. Member Intro is a good place to say 'hello', but questions have a better chance to get more replies when posted to the right forum.
 
Old 11-05-2003, 09:32 AM   #3
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,666
Blog Entries: 54

Rep: Reputation: 2953Reputation: 2953Reputation: 2953Reputation: 2953Reputation: 2953Reputation: 2953Reputation: 2953Reputation: 2953Reputation: 2953Reputation: 2953Reputation: 2953
AFAIK there is no OpenSSL 3.1p6. "p" refers to "portable" so you would mean OpenSSH 3.1p6. Latest OpenSSH portable version IIRC is 3.7.1p2.
Please tell us how you verified the vulnerability is still there.
 
Old 11-05-2003, 04:24 PM   #4
ysturdivant
LQ Newbie
 
Registered: Nov 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Thank's guys : unSpawn and Mara.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using patch with multiple source versions kscott121 Linux - Software 3 07-16-2004 10:21 PM
Fedora Install Problem - Freeze when starting to detect previous versions GnrlHawk Linux - Newbie 2 02-13-2004 09:17 AM
gcc pass 2 -no fixed includes patch problems? SciYro Linux From Scratch 0 12-22-2003 07:30 PM
How to uninstall previous versions? timberwolf Linux - General 7 12-04-2003 06:59 AM
SDL -1.2.5-1 and previous versions. (installation & removal) Mr Guk Linux - Software 1 11-07-2002 02:29 AM


All times are GMT -5. The time now is 04:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration