LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Security
User Name
Password
Linux - Security This forum is for all security related questions.
Questions, tips, system compromises, firewalls, etc. are all included here.

Notices

Reply
 
Search this Thread
Old 01-18-2006, 04:20 PM   #1
TREBULATOR
LQ Newbie
 
Registered: Jan 2006
Distribution: openSUSE 10.2 (temporary)
Posts: 4

Rep: Reputation: 0
Question Kubuntu "Administrator Mode" does nothing!!


Whenever I try to enter administrator mode, it ends up doing absolutely nothing. I've been trying to mount my unmounted floppy drive, which has no mount point, thru Disks and Filesystems, and I click on the administrator mode button on the window. I enter in my password, and after I put it in it looks like its loading something, but it seems its just refreshing the Disks and Filesystems window with no other options other than the ones I had originally. Is there a bug associated with this or is my OS installation screwed up or what??
 
Old 01-18-2006, 04:57 PM   #2
aaronruss
Member
 
Registered: Mar 2004
Posts: 90

Rep: Reputation: 15
root privlages while logged in as a user type su - hit enter and type you password.

one way to mount a floppy is by typing mount /media/floppy and hit enter to unmount the floppy I type umount /media/floppy this is on FC3 on other linux boxes you can type mount /mnt/floppy and umount /mnt/floppy

all of these command are done from the console. you can get there by right clicking the desktop. open terminal
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what is "sticky bit mode" , "SUID" , "SGID" augustus123 Linux - General 10 08-03-2012 04:40 AM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 03:07 PM
Administrator Mode Button.... (kubuntu) c0rderr0y Ubuntu 2 08-01-2005 05:37 AM
Lost DHCP Lease when putting computer in "Standby" mode for a "long" time pnellesen Linux - Networking 1 01-06-2005 11:44 PM
"Your administrator has disallowed changing your face." darkfame Linux - Software 2 10-02-2004 08:42 AM


All times are GMT -5. The time now is 01:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration