LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Security (http://www.linuxquestions.org/questions/linux-security-4/)
-   -   Flash Player Unspecified Code Execution Vulnerabilities (Highly Critical) (http://www.linuxquestions.org/questions/linux-security-4/flash-player-unspecified-code-execution-vulnerabilities-highly-critical-424907/)

win32sux 03-14-2006 08:36 PM

Flash Player Unspecified Code Execution Vulnerabilities (Highly Critical)
 
Quote:

Description:
Some vulnerabilities have been reported in Flash Player, which can be exploited by malicious people to compromise a user's system.

The vulnerabilities are caused due to unspecified errors and can be exploited to execute arbitrary code on a user's system when a malicious SWF file is loaded.

Solution:
Install updated versions.
Secunia Advisory: http://secunia.com/advisories/19218/

Capt_Caveman 03-14-2006 09:35 PM

Thanks, stickied.


All times are GMT -5. The time now is 03:05 PM.