LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > Linux - News
User Name
Password
Linux - News This forum is for original Linux News. If you'd like to write content for LQ, feel free to contact us.
All threads in the forum need to be approved before they will appear.

Notices

Reply
 
Search this Thread
Old 12-02-2010, 09:36 AM   #1
Jeebizz
Senior Member
 
Registered: May 2004
Distribution: Slackware 14.1 64-bit with multilib
Posts: 2,074

Rep: Reputation: 199Reputation: 199
Post 97% of INTERNET NOW FULL UP, warn IPv4 shepherd boys


"Less than three per cent of IPv4 address space is still to be allocated, after two huge chunks were given to American and European ISPs."

http://www.theregister.co.uk/2010/12/01/ipv4_countdown/
 
Old 12-02-2010, 09:43 AM   #2
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,030
Blog Entries: 52

Rep: Reputation: Disabled
97% of INTERNET NOW FULL UP

Don't PANIC!!! We can always get a bigger one next time.
 
Old 12-02-2010, 09:44 AM   #3
Jeebizz
Senior Member
 
Registered: May 2004
Distribution: Slackware 14.1 64-bit with multilib
Posts: 2,074

Original Poster
Rep: Reputation: 199Reputation: 199
We're going to need a bigger universe.
 
Old 12-02-2010, 09:48 AM   #4
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 3,152
Blog Entries: 1

Rep: Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004
Smile

I upgraded to IPv5, the installation disk was labeled "Leisure Suit Larry 4"
 
Old 12-02-2010, 12:33 PM   #5
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
Yeah whatever, until my ISP supports ipv6 I'll keep it disabled in the kernel.
 
Old 12-02-2010, 12:37 PM   #6
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 3,152
Blog Entries: 1

Rep: Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004Reputation: 1004
Yeah -- I actually just finished getting the "Disable ipv6" button in the RHEL installation process to actually work! Because before, they just left it un-configured, which still left a loopback and a kernel module,.. so I had to go through the process of submitting a bug, feature and so on to get "Disable IpV6" to actually "Disable IpV6"

Which is here https://bugzilla.redhat.com/show_bug.cgi?id=537887 if anyone cares.

And on a different note:

Wouldnt we be ok, if we just had all the phones in the world give back the IP4 addresses, and use IP6 instead?

Last edited by szboardstretcher; 12-02-2010 at 12:38 PM.
 
Old 12-05-2010, 11:23 PM   #7
mlangdn
Senior Member
 
Registered: Mar 2005
Location: Kentucky
Distribution: Slackware64-current
Posts: 1,377

Rep: Reputation: 170Reputation: 170
This is what I found:

http://www.wwwdotcom.com/
 
Old 12-06-2010, 05:18 AM   #8
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,030
Blog Entries: 52

Rep: Reputation: Disabled
Quote:
Originally Posted by mlangdn View Post
This is what I found:

http://www.wwwdotcom.com/
That's good, but where's the Index?
 
Old 12-06-2010, 06:11 AM   #9
mlangdn
Senior Member
 
Registered: Mar 2005
Location: Kentucky
Distribution: Slackware64-current
Posts: 1,377

Rep: Reputation: 170Reputation: 170
Takes too long to load.
 
Old 12-06-2010, 06:17 AM   #10
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,564
Blog Entries: 1

Rep: Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024
Quote:
Originally Posted by mlangdn View Post
Takes too long to load.
Do a defrag of your internet - it should somewhat speed up things.
 
Old 12-06-2010, 11:00 AM   #11
mlangdn
Senior Member
 
Registered: Mar 2005
Location: Kentucky
Distribution: Slackware64-current
Posts: 1,377

Rep: Reputation: 170Reputation: 170
That means I would have to boot to Windows. Windows is too dangerous for Internet use!
 
Old 12-06-2010, 11:23 AM   #12
easuter
Member
 
Registered: Dec 2005
Location: Portugal
Distribution: Slackware64 13.0, Slackware64 13.1
Posts: 538

Rep: Reputation: 62
Quote:
Originally Posted by sycamorex View Post
Do a defrag of your internet - it should somewhat speed up things.
Don't forget to run a registry fixer.
 
Old 12-06-2010, 11:27 AM   #13
Jeebizz
Senior Member
 
Registered: May 2004
Distribution: Slackware 14.1 64-bit with multilib
Posts: 2,074

Original Poster
Rep: Reputation: 199Reputation: 199
You're also forgetting

Code:
chkdsk /X internet:
 
Old 12-06-2010, 01:45 PM   #14
mlangdn
Senior Member
 
Registered: Mar 2005
Location: Kentucky
Distribution: Slackware64-current
Posts: 1,377

Rep: Reputation: 170Reputation: 170
I had forgotten some of those commands!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disabling IPv4 packet forwarding: net.ipv4.ip_forward = 0 (CentOS 5.5) troiwulful Red Hat 3 11-22-2010 11:04 AM
LXer: TOYA Boys Stop Linux Flow LXer Syndicated Linux News 0 03-18-2009 11:50 AM
LXer: ZaReason (and Other Independents) Outshine the Big Boys LXer Syndicated Linux News 0 09-05-2008 08:30 AM
LXer: Red Hat answers big boys with middleware LXer Syndicated Linux News 0 11-22-2006 12:21 AM
LXer: Harley-Davidson, Pep Boys go Linux LXer Syndicated Linux News 0 04-05-2006 09:21 AM


All times are GMT -5. The time now is 05:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration