LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-18-2010, 04:05 AM   #1
gnanam_85
LQ Newbie
 
Registered: Feb 2010
Posts: 3

Rep: Reputation: 0
ZTE AC2726 not working in fedora 11


Hi all;
I am using reliance zte modem ac2726.i inserted the modem in my laptop and tried wvdialconf command and it was working.but when i type
Code:
 modprobe usbserial vendor=0x19d2 product=0xfffd
command it shows the following error message
Code:
FATAL: Error inserting usbserial (/lib/modules/2.6.29.4-167.fc11.i686.PAE/kernel/drivers/usb/serial/usbserial.ko): Invalid module format
But "cat /proc/bus/usb/devices","lsusb","dmesg" everything are working perfectly."Wvdial.conf" file also got configured perfectly.what can i do now?Thanks in advance..
Regards,
Gnanaprakasam.
 
Old 04-18-2010, 04:29 AM   #2
barf14
LQ Newbie
 
Registered: Apr 2010
Posts: 5

Rep: Reputation: 0
Try using the Network Manager in Fedora to configure this modem. That is after all what it is for.
 
Old 04-18-2010, 06:17 AM   #3
Agrouf
Senior Member
 
Registered: Sep 2005
Location: France
Distribution: LFS
Posts: 1,591

Rep: Reputation: 79
It looks like the driver you are trying to use has not been compiled for your kernel but for another one. I would advise you get it from your distro repositories or you compile it yourself from the sources.
 
Old 03-04-2011, 05:48 AM   #4
Diamond2011
LQ Newbie
 
Registered: Feb 2011
Location: Beijing China
Distribution: diamond is most cost, solid and rare!
Posts: 4

Rep: Reputation: 0
Perhaps, Your kernel is not installed perfectly.
Did you install the Chinanet program which is produced with modem?

This install program changed several module(*.ko file) in "/lib/module/version".

If you installed, you must reinstall kernel package.

Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ZTE AC2627 USB MODEM not working in fedora 9 baig Linux - Newbie 7 03-23-2010 12:51 PM
recv function not working with Fedora 12 while working fine with Fedora core 2 supreed Fedora 5 03-21-2010 04:11 AM
Unable to Install ZTE AC8710 CDMA Hi Speed Modem on Fedora 10 x86. maheshkuruganti Linux - Hardware 7 10-09-2009 07:18 PM
Fedora 9 Connecting Problem with Reliance ZTE MG880 and Huawei EC325 modems eCubeH Fedora 7 09-10-2008 11:24 PM
How to set my ZTE wireless phone to run in Fedora 6 fed17 Linux - Newbie 1 06-30-2008 03:30 AM


All times are GMT -5. The time now is 06:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration