LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-23-2008, 03:56 AM   #1
jaycee4u
LQ Newbie
 
Registered: Aug 2007
Posts: 14

Rep: Reputation: 0
yum update giving problems to install mplayer


I tried to install mplayer using yum but it gave a lot of missing dependencies. Is yum supposed to show dependencies?
Error: Missing Dependency: libmpcdec.so.3 is needed by package mplayer
Error: Missing Dependency: libaa.so.1 is needed by package mplayer-gui
Error: Missing Dependency: libcaca.so.0 is needed by package mplayer
Error: Missing Dependency: libXvMC.so.1 is needed by package mplayer
Error: Missing Dependency: libdvdread.so.3 is needed by package mplayer
Error: Missing Dependency: libenca.so.0 is needed by package mplayer
Error: Missing Dependency: liblirc_client.so.0 is needed by package mplayer-gui
Error: Missing Dependency: libaa.so.1 is needed by package mplayer
Error: Missing Dependency: libmpcdec.so.3 is needed by package mplayer-gui
Error: Missing Dependency: liblzo2.so.2 is needed by package mplayer-gui
Error: Missing Dependency: libdvdread.so.3 is needed by package mplayer-gui
Error: Missing Dependency: libXvMC.so.1 is needed by package mplayer-gui
Error: Missing Dependency: liblzo2.so.2 is needed by package mplayer
Error: Missing Dependency: libcucul.so.0 is needed by package mplayer
Error: Missing Dependency: libcaca.so.0 is needed by package mplayer-gui
Error: Missing Dependency: libXvMCW.so.1 is needed by package mplayer-gui
Error: Missing Dependency: liblirc_client.so.0 is needed by package mplayer
Error: Missing Dependency: libenca.so.0 is needed by package mplayer-gui
Error: Missing Dependency: libcucul.so.0 is needed by package mplayer-gui
Error: Missing Dependency: libXvMCW.so.1 is needed by package mplayer
......
After checking for the dependencies , this was the part of the final message that I got. What could be the possible problem? If it is a clash of rpmsourceforge with livna, then how to resolve it?
regards
jaycee4u
 
Old 01-23-2008, 08:39 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Many try; yum install mplayer --disablerepo=* --enablerepo=livna
 
Old 02-18-2008, 10:09 PM   #3
frankil
LQ Newbie
 
Registered: Feb 2008
Posts: 1

Rep: Reputation: 0
yum update giving problems to install mplayer

I encountered the same problem.
Even yum -y install mplayer --disablerepo=* --enablerepo=livna didnt solve the problem. Can neone help plz.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum update is giving error namit Linux - Software 14 07-20-2007 12:02 PM
fc6 yum install/update problems markelo Fedora 19 01-24-2007 04:28 PM
Query re: order of yum update and yum install jajtiii Linux - General 0 12-12-2005 01:48 PM
Yum Update Problems djljjm Linux - Newbie 2 03-15-2005 04:35 PM
mplayer giving problems cylaxzene Linux - Software 3 02-15-2005 10:15 AM


All times are GMT -5. The time now is 02:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration