LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-27-2010, 02:18 AM   #1
ramak
LQ Newbie
 
Registered: Oct 2010
Posts: 8

Rep: Reputation: 0
yum update error


yum update
Loaded plugins: rhnplugin, security
Error: certificate verify failed
Why I'm getting this error? I checked the security and took out https still I'm getting this error.
"Certificate verrify failed" - what is this error? Any idea ???
 
Old 10-27-2010, 08:19 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,932

Rep: Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692
Quote:
Originally Posted by ramak View Post
yum update
Loaded plugins: rhnplugin, security
Error: certificate verify failed
Why I'm getting this error? I checked the security and took out https still I'm getting this error.
"Certificate verrify failed" - what is this error? Any idea ???
Either you're not paying for access to the RedHat Network, or your license expired.

Contact RedHat support.
 
Old 10-27-2010, 09:45 AM   #3
ramak
LQ Newbie
 
Registered: Oct 2010
Posts: 8

Original Poster
Rep: Reputation: 0
No - my subscription is still good till the end of '10.
I did the yum clean, then getting this error.
 
Old 10-27-2010, 10:39 AM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,932

Rep: Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692
Quote:
Originally Posted by ramak View Post
No - my subscription is still good till the end of '10.
I did the yum clean, then getting this error.
Ok...again....contact RedHat support. You're paying for it, they are there to help you 24/7.
 
Old 10-27-2010, 08:27 PM   #5
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
I laughed at that. My bad.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum update error asif2k Linux - Newbie 3 03-01-2009 01:25 PM
Yum Update error mzizana Linux - Software 2 02-13-2008 07:08 AM
Yum Update error rsreekumar Linux - Software 1 06-18-2007 08:10 PM
Yum on FC6. 'yum update' error. mufy Fedora 8 06-14-2007 03:03 AM
yum update error vegetassj2 Linux - Software 4 09-07-2006 01:01 PM


All times are GMT -5. The time now is 03:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration