LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   yum update dependency issues (http://www.linuxquestions.org/questions/linux-newbie-8/yum-update-dependency-issues-486347/)

ZeroIdea 09-23-2006 06:23 PM

yum update dependency issues
 
Am trying to update thru yum but am getting the following error msg:

--> Processing Dependency: libebook-1.2.so.3 for package: gaim
--> Processing Dependency: libgsf-1.so.1 for package: libwpd
--> Processing Dependency: libpisock.so.9 for package: evolution
--> Finished Dependency Resolution
Error: Missing Dependency: libebook-1.2.so.3 is needed by package gaim
Error: Missing Dependency: libgsf-1.so.1 is needed by package libwpd
Error: Missing Dependency: libpisock.so.9 is needed by package evolution

Have already the freshrpms, dries, newrpms repos added. Can anyone help resolve this issue.

rowancompsciguy 09-23-2006 11:24 PM

You said that you were having a yum update problem. Did you ever actually do a yum install of the original packages. I hope this works out for you. Good luck.


All times are GMT -5. The time now is 12:50 PM.