LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-13-2012, 09:38 AM   #1
fnguy4545
LQ Newbie
 
Registered: Jan 2012
Posts: 26

Rep: Reputation: Disabled
YUM issue failing to load software.


I'm trying to install some software with YUM and receive the following:

Repository 'dvd' is missing name in configuration, using id file:///mnt/repo/Server/repodata/repomd.xml: [Errno 14] Could not open/read file:///mnt/repo/Server/repodata/repomd.xml

trying other mirror....

Then proceeds with Toatal download size is this ok y/n as usual. But then come back with failures that loook like it can't find the dvd such as


apr-util-ldap etc etc etc --From DVD No more mirrors to try.
 
Old 01-13-2012, 10:00 AM   #2
colucix
LQ Guru
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
It seems you have a local repository enabled. Is it what do you want or have you an active internet connection through which you install software? If this is the case, you can simply disable the "dvd" repository. Look in your yum repositories configuration files under /etc/yum.repos.d, locate that one containing the "dvd" section and change the enabled switch from 1 to 0. Feel free to ask if in doubt.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yum failing in update unix1adm Linux - General 8 12-03-2009 10:27 AM
added yum files rebooted and wont load gnome - OpenGL/Cairo/Yum pckg help UmmJiga Linux - Newbie 3 11-03-2009 12:12 PM
compiz failing, GLcore.so failing to load Schrambo Linux - Desktop 4 02-23-2008 07:13 PM
yum suddenly failing! GL1800 Fedora 1 10-18-2006 09:38 AM
X failing to load; AddScreen/InitScreen failing for driver 0 weblion Linux - Software 1 08-01-2002 07:14 AM


All times are GMT -5. The time now is 04:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration