LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-26-2005, 07:18 PM   #1
jgibz
LQ Newbie
 
Registered: Aug 2003
Distribution: FC3
Posts: 26

Rep: Reputation: 15
yum = No Matches found


Hello,
I've been able to download and install a few things off of yum, so I know its working...
But I get nothing from:
yum search firestarter
yum search amule
yum search mozilla-mplayer
yum search mplayer

No Matches found

Sometimes When I do find files and then try to install them I get:
No Packages marked for Update/Obsoletion

Any ideas?
TIA

Last edited by jgibz; 03-26-2005 at 07:20 PM.
 
Old 03-26-2005, 08:01 PM   #2
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
Thats because those packages don't exist in the repositories you have configured. Try adding freshrpms and dag to your /etc/yum.conf.
 
Old 03-27-2005, 12:38 PM   #3
jgibz
LQ Newbie
 
Registered: Aug 2003
Distribution: FC3
Posts: 26

Original Poster
Rep: Reputation: 15
Okay I did that and I can find files, but when I try to install them, it goes throught the d/l and install process, and then gives me this:

warning: rpmts_HdrFromFdno: V3 DSA signature: NOKEY, key ID e42d547b
public key not available for mplayer-fonts-1.1-2.fr.noarch.rpm

***okay fixed after I read this thread:***
http://www.linuxquestions.org/questi...key+ID+e4d547b

Last edited by jgibz; 03-27-2005 at 12:55 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum update fails, samba-common not found silex Linux - Software 0 09-11-2004 10:40 PM
bash: routine outputting both matches and non-matches separately??? Bebo Programming 8 07-19-2004 06:52 AM
vpn only when destination matches given subnet colin.mca Linux - Networking 0 03-18-2004 03:29 AM
iptables - dscp not matches brabard Linux - Networking 9 10-16-2003 12:08 PM
sed - multiple matches on the same line mjoc27x Programming 6 04-17-2003 07:22 AM


All times are GMT -5. The time now is 12:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration