LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Youtube vids wont play after flash install (http://www.linuxquestions.org/questions/linux-newbie-8/youtube-vids-wont-play-after-flash-install-705502/)

rokitscintist 02-17-2009 09:00 PM

Youtube vids wont play after flash install
 
I installed fedora 10 and adobe flash when prompted at youtube site. When Irefresh and click on a video it prompts me to install the latest flash version again. I went to add/remove programs and did a search for flash and it tried to reinstall there. It tells me I already have adobe flash installed. Any thoughts?

trnz$mr 02-17-2009 09:42 PM

maybe you picked a bad time to watch youtube video's. I was going to watch some my self but they were undergoing maintance technicalties at 7pm. I would give it a few more minutes and try it again.

trist007 02-17-2009 09:57 PM

What browser are you using? It might be a problem with scripts. Make sure that scripts are enabled for that site. Sometimes there will be a crossed out S on the bottom right part of the browser window, which means that the scripts are disabled for the website. Just click on that and make sure that scripts are enabled for youtube.com and that other site ytimg.com or something like. Should work.

servat78 02-18-2009 06:37 PM

This doesn't look like a problem with installation, but rather that the installed component is not found by other programs. The installation directory is maybe not in your $PATH.

It's difficult to give hint, without knowing where and how you dealt with install and removing attempts. The Adobe Flash is known to work correctly when running the default installation procedure. AFAIK know the Flash installer is a script, sometimes contained in some RPM or similar package format, but it's not a standard RPM or other package installation procedure. So 'rpm -e' would only remove the installer, if I see this correctly. Maybe your custom removing and re-installation efforts did broke something.

Debian


All times are GMT -5. The time now is 11:48 AM.