LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-08-2011, 11:07 AM   #1
midukkandavid
LQ Newbie
 
Registered: Aug 2011
Posts: 3

Rep: Reputation: Disabled
youtube-dl not working in ubuntu 11.04


youtube-dl giving the error as below...

david@david-System-Product-Name:~$ youtube-dl "http://www.youtube.com/watch?v=Ls-p_av2_oM&feature=fvhl"
[youtube] Setting language
[youtube] Ls-p_av2_oM: Downloading video webpage
[youtube] Ls-p_av2_oM: Downloading video info webpage
[youtube] Ls-p_av2_oM: Extracting video information
ERROR: no fmt_url_map or conn information found in video info

pls help....
 
Old 08-08-2011, 11:23 AM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Hello,

This is a common bug with quite a few videos on youtube. Check this link out - https://github.com/rg3/youtube-dl/issues/108
Get the source using git, and apply the patch, and you should be good. If you have any questions, ask away

Cheers,

Josh
 
1 members found this post helpful.
Old 08-08-2011, 11:54 AM   #3
RocknRolf
LQ Newbie
 
Registered: Mar 2006
Posts: 6

Rep: Reputation: 0
Try as root

Code:
youtube-dl -U

Last edited by RocknRolf; 08-08-2011 at 01:10 PM. Reason: typo
 
Old 08-08-2011, 12:08 PM   #4
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Quote:
Originally Posted by RocknRolf View Post
Try as root

Code:
youtub-dl -U
You have a typo in there.... Also, last time I checked, the patch wasn't in the latest version yet, unless I overlooked it.
 
Old 08-09-2011, 12:28 AM   #5
midukkandavid
LQ Newbie
 
Registered: Aug 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
thanx....it worked

worked...lol.
 
Old 08-09-2011, 12:53 AM   #6
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Quote:
Originally Posted by midukkandavid View Post
worked...lol.
I'm happy it worked for you midukkandavid. Would you kindly mark this thread as "Solved" for the benefit of other users.
Thanks,
jdk
Ah I see it now is marked solved. Tnx again.

Last edited by jdkaye; 08-09-2011 at 12:54 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video/Youtube not working on Fedora 13 shakes82 Linux - Software 8 12-23-2011 04:25 PM
Compositing and YouTube HD not working well lupusarcanus Linux - Software 3 04-09-2011 05:27 PM
Video/Youtube not working on Fedora 13 shakes82 Linux - Newbie 3 08-08-2010 08:55 PM
Have no sound with Youtube, Ubuntu 9.04 holidaze Linux - Newbie 15 06-15-2009 05:51 AM
How do I get YouTube to work in Ubuntu? ibelieve Linux - Newbie 5 02-26-2008 12:10 AM


All times are GMT -5. The time now is 11:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration