LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-21-2005, 08:37 AM   #1
boxerboy
Member
 
Registered: Jul 2005
Distribution: ubuntu5.04, ubuntu5.10, suse9.3, mandrake10.1, mandriva2006(beta), FC1-4, redhat9.0, debian sarge
Posts: 519

Rep: Reputation: 32
yet another sound problem/question


ok hi everyone start out bye saying i have winxp and ubuntu same pc differetn harddrives the sound doesnt work in ubuntu. i had winxp and FC4 on that pc b4 ubuntu and that didnt have sound either. the sound card is an onboard card.ok heres what info i have on this card

1. device description: crystal pnp audio system mpu-401 pnp
2. device descritption: crystal pnp audio system control registers pnp
3. device description: crystal audio system CODEC pnp

i put a creative labs sound blaster in and it didnt work either so i pulled it out i couldnt find place in bios to turn the onboard soundcard off so lets stick with the one above. is there a place that i need to find drivers or is it something i can use command line for?
oh and yes sound on xp works fine
 
Old 08-21-2005, 01:33 PM   #2
jonaskoelker
Senior Member
 
Registered: Jul 2004
Location: Denmark
Distribution: Ubuntu, Debian
Posts: 1,524

Rep: Reputation: 46
see http://www.linuxquestions.org/questi...45#post1812045

did any of it help?

--Jonas
 
Old 08-21-2005, 05:57 PM   #3
Wiz22
Member
 
Registered: Mar 2004
Location: {€urope}
Distribution: Linux Mint
Posts: 146

Rep: Reputation: 15
tried alsaconf or alsamixer as root?
 
Old 08-21-2005, 07:24 PM   #4
boxerboy
Member
 
Registered: Jul 2005
Distribution: ubuntu5.04, ubuntu5.10, suse9.3, mandrake10.1, mandriva2006(beta), FC1-4, redhat9.0, debian sarge
Posts: 519

Original Poster
Rep: Reputation: 32
i typed "man alsaconf" and it tells me no manual entry for alsaconf. i went to that link and i tried finding the sound card and "in plain terms" i didnt see it but i dont know if its under something else. ok also as root i tried making a folder but wouldnt let me enter anything into it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem on Slackware 9.1 AND Program Installation Question Corallis Linux - Newbie 15 12-09-2006 05:40 PM
Sound Problem: ESS (ES1869F-Chipset) No Sound computer_kid Slackware 9 08-02-2006 09:41 PM
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 04:27 PM
PLEASE help with sound .. i know, anather sound question tw001_tw Slackware 1 06-04-2004 10:13 PM
Sound problem after installing/uninstalling JACK sound server bastupungen Linux - Software 1 02-28-2004 01:50 PM


All times are GMT -5. The time now is 06:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration