LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-03-2003, 03:43 PM   #1
catizirto
LQ Newbie
 
Registered: Oct 2003
Posts: 7

Rep: Reputation: 0
Question yellowdog PPC


I have tried installing yellowdog linux 3.0 on a G3 lombard(bronze keys) mac, which I upgraded a few years ago to a 30GB HD and 384Ram.
I've tried removing the ram etc and made various partion attempts.
No luck.
I get a kernal attack with error 11. or similar warnings.
I have no idea what that means.

Can anyone help or know how to get round this?

Managed to get YDL on my imac though.

learnng.

catizirto.
 
Old 10-08-2003, 06:22 AM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 469Reputation: 469Reputation: 469Reputation: 469Reputation: 469
Have you been to the YellowDogLinux Support Page?
 
Old 10-08-2003, 01:28 PM   #3
catizirto
LQ Newbie
 
Registered: Oct 2003
Posts: 7

Original Poster
Rep: Reputation: 0
YDL & Lombard G3

 
Old 10-08-2003, 01:30 PM   #4
catizirto
LQ Newbie
 
Registered: Oct 2003
Posts: 7

Original Poster
Rep: Reputation: 0
YDL & Lombard G3


seems to support my machine, but I can't find anything in detail about installation or related problems.
 
Old 10-08-2003, 03:32 PM   #5
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 469Reputation: 469Reputation: 469Reputation: 469Reputation: 469
Which bootloader did you select? Did you install the way it says in the Installation Guide? If not, what did you do differently?
 
Old 10-09-2003, 03:06 PM   #6
catizirto
LQ Newbie
 
Registered: Oct 2003
Posts: 7

Original Poster
Rep: Reputation: 0
YDL on Lombard G3

I used yaboot as my Lombard G3 is a so called "New World" machine.
I've tried completley erasing. Having No mac OS and I've tried different partitions.
I also tried removing some of the 3rd party Ram as I heard it can effect installation. No luck.
In fact the G3 refuses to install mac OSX.
It only takes OS 9.
I have read of some success stories, but so far this beats me.
A puzzel.

 
Old 10-09-2003, 03:48 PM   #7
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 469Reputation: 469Reputation: 469Reputation: 469Reputation: 469
Hmmm has me beaten at the moment. Let me do some searching and I'll come back
 
Old 10-09-2003, 04:07 PM   #8
catizirto
LQ Newbie
 
Registered: Oct 2003
Posts: 7

Original Poster
Rep: Reputation: 0
G3 Lombard Mac

Thanks for your time.

The only other possible cause could be the HD.
originally the powerbook came with a 6GB. I had a 30GB installed by a Mac center a couple of years ago.
Maybe the installation doesn't like the HD:

catizirto.
 
Old 10-09-2003, 04:10 PM   #9
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 469Reputation: 469Reputation: 469Reputation: 469Reputation: 469
Actually, thinking about it, if you keep booting into Mac OS 9 maybe your partitions haven't taken. Can you give me a step by step of how you partitioned?
 
Old 10-09-2003, 04:18 PM   #10
catizirto
LQ Newbie
 
Registered: Oct 2003
Posts: 7

Original Poster
Rep: Reputation: 0
I'll have to give this a go at the weekend when I have more time.

Mac OS 9 is a bit buggy..... I'm glad my other machines are on OSX.

I'll let you know .... progress at weekend.

thanks.
 
Old 10-09-2003, 04:23 PM   #11
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 469Reputation: 469Reputation: 469Reputation: 469Reputation: 469
Cool.
 
Old 10-12-2003, 05:06 AM   #12
catizirto
LQ Newbie
 
Registered: Oct 2003
Posts: 7

Original Poster
Rep: Reputation: 0
Sunday YDL on LombardG3

latest on this ................. Drive partitioned with the following ...... OS 9.2 on 8GB. Free partition of 18GB.
have tried a couple of times to install. OS 9 is behaving really bad. freezing mostly.
I attempt to install by inserting the YDL CD 1 and holding down the C key which is following the instructions.
This is how the screen dialog goes .......................
running install ...
running /sbin/loader
Running anaconda, the Yellowdog linux installer ... please wait
'import site' failed; use -v for traceback
install exited abnormally -- received signal 11
sending termination signals .... done
sending kill signals .... done
disabling swap ...
unmounting filesystems ...
/mnt/runtime done
disabling /dev/loop0
/proc/bus/usb done
/dev/pts done
/mnt/source done
you may safely reboot your system
*************************************
This is the message I get every time.
The puzzel goes on.............

catizirto
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
YellowDog 3.0.1 hog Linux - General 6 10-29-2004 08:39 AM
yellowdog help Redbone981sl Linux - Software 2 05-09-2004 09:22 AM
Yellowdog Linux/PPC tenheadtim Linux - Distributions 1 03-09-2004 10:22 PM
Yellowdog only install on a OldWorld PPC? wark_fdg Linux - Distributions 1 12-11-2003 03:01 PM
Yellowdog PPC boot into X question Jasutinsama Linux - Newbie 1 04-10-2002 01:17 PM


All times are GMT -5. The time now is 03:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration