LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-31-2004, 08:52 AM   #1
darwinboy
LQ Newbie
 
Registered: Jul 2004
Location: Toronto, Ontario, Canada
Posts: 18

Rep: Reputation: 0
Yellowdog installation on Performa 6360


Hi everyone!

I am attempting to install Yellowdog on a Performa 6360, which is the only Performa which will actually boot Linux. Yesterday I went through the initial preparations. I created my parititions, installed OS 9.1 on one partition, and then using BootX switched into Linux. After selecting my default language and keyboard layout, I attempted to begin the installation. I installed the first CD, which I had burned from the ISOs I had already downloaded, and selected CDROM. A message instantly presented itself and stated that the CDROM could not be found. What do I need to do now?

Roland
 
Old 07-31-2004, 08:24 PM   #2
tekhead2
Member
 
Registered: Apr 2004
Distribution: slackware/FreeBSD/Vector
Posts: 291

Rep: Reputation: 52
Yeah I have had a heck of a time installing any kinda of linux on a mac... Its probably that you just didnt get a good burn of the iso image. Did you do the MD5 check sum on the iso? If not then it may be corrupt. That would be the first suspect. Good luck man. I gave up on mine! LOL!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Performa 5200 Draiocht Linux - Hardware 4 10-09-2005 03:23 PM
performa 5200 Draiocht Linux - Hardware 6 09-26-2005 06:56 PM
distro for Mac Performa jeezus84 Linux - Software 2 07-08-2005 09:27 AM
Performa 6400 ISO read problem. Ignorant_User Linux - Newbie 0 08-13-2004 01:19 PM
Linux on an old Performa 6400 Ignorant_User Linux - Newbie 2 07-26-2004 02:04 PM


All times are GMT -5. The time now is 03:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration