LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-07-2008, 07:25 AM   #1
korn_16_f_t_l
Member
 
Registered: Sep 2004
Posts: 69

Rep: Reputation: 18
YDL 6.0 (PS3) questions


ok well i got YDL 6.0 running on my ps3 now and im trying to install firefox3 and found the following link
http://pleasantfiction.ipower.com/bo...st=0&sk=t&sd=a

in that guide it says to use the terminal and type: su -l

what charecter is - on the keyboard ive tryed - and . but i get an invalid error deal when i try them

Last edited by korn_16_f_t_l; 10-07-2008 at 05:20 PM.
 
Old 10-07-2008, 08:37 AM   #2
Total-MAdMaN
Member
 
Registered: May 2008
Distribution: Gentoo
Posts: 306

Rep: Reputation: 34
It should just be the normal - located to the right of the 0 key (on a UK English keyboard). Try "su --login" or "su -", as they perform the same function.
 
Old 10-07-2008, 06:28 PM   #3
korn_16_f_t_l
Member
 
Registered: Sep 2004
Posts: 69

Original Poster
Rep: Reputation: 18
Quote:
Originally Posted by Total-MAdMaN View Post
It should just be the normal - located to the right of the 0 key (on a UK English keyboard). Try "su --login" or "su -", as they perform the same function.
figured it out its that one key nobody ever looks at before the 1/! key and below the esc. button and above the caps lock button the ~ / ` button

i havent figured it all out yet i didnt use there method to install yellowdog mentioned nor even skimmed it


Quote:
SETUP:

If you haven't already followed the Howto: Install software (the easy way) YDL 6 guide, please do that first! This repo is designed to be used in conjunction with the default yellowdog repos and Fedora Extras (no need for Livna or Dribble).


i just did it with an .ISO that already had "otherOS"already on it and picked up from there to installing and partioning the deive for the otherOS
and got kboot and pressed TAB a few times till the correct set up command came up than i set up yellow dog like i wanted i t and all that jazz.

but some reason i get this when i start this method maybe some one will see my error

for this section
Quote:
Code: Select all
su -l


<enter your root password>
i got nothing at all but a cursor change looking like a >

but i uninstalled it as said by the direction and was lost from there so i reinstalled it and[as in now while typing in the forum ] now im getting what i was supposed to get

suppose ill try to do it there way [as in how to get firefox3 working] again and itll work this time ill keep yall posted

from here im going to get going on making my wireless work stay tuned

new problem AFTER

Last edited by korn_16_f_t_l; 10-07-2008 at 06:32 PM.
 
Old 10-07-2008, 06:44 PM   #4
korn_16_f_t_l
Member
 
Registered: Sep 2004
Posts: 69

Original Poster
Rep: Reputation: 18
Quote:
Originally Posted by Total-MAdMaN View Post
It should just be the normal - located to the right of the 0 key (on a UK English keyboard). Try "su --login" or "su -", as they perform the same function.
figured it out its that one key nobody ever looks at before the 1/! key and below the esc. button and above the caps lock button the ~ / ` button

i havent figured it all out yet i didnt use there method to install yellowdog mentioned nor even skimmed it


Quote:
SETUP:

If you haven't already followed the Howto: Install software (the easy way) YDL 6 guide, please do that first! This repo is designed to be used in conjunction with the default yellowdog repos and Fedora Extras (no need for Livna or Dribble).


i just did it with an .ISO that already had "otherOS"already on it and picked up from there to installing and partioning the deive for the otherOS
and got kboot and pressed TAB a few times till the correct set up command came up than i set up yellow dog like i wanted i t and all that jazz.

but some reason i get this when i start this method maybe some one will see my error

for this section
Quote:
Code: Select all
su -l


<enter your root password>
i got nothing at all but a cursor change looking like a >

but i uninstalled it as said by the direction and was lost from there so i reinstalled it and[as in now while typing in the forum ] now im getting what i was supposed to get

suppose ill try to do it there way [as in how to get firefox3 working] again and itll work this time ill keep yall posted

from here im going to get going on making my wireless work stay tuned

AFTER WORDS

ok well in the terminal after typing in my password i received the following

Quote:
[root@localhost ~]# Code: Select all
[root@localhost ~]# su -l
[root@localhost ~]# <enter your root password>*******
-bash: enter: No such file or directory
[root@localhost ~]#
any ideas here?

other result i am getting now [same as i was before]

Quote:
[root@localhost ~]# gedit /etc/yum.repos.d/livna-stable.repo
[root@localhost ~]# gedit /etc/yum.repos.d/ps3bodega.repo
[root@localhost ~]# gedit /etc/yum.repos.d/ps3bodega.repo
[root@localhost ~]# gedit /etc/yum.repos.d/ps3bodega.repo
[root@localhost ~]# gedit /etc/yum.repos.d/dribble.repo
[root@localhost ~]# gedit /etc/yum.repos.d/livna-stable.repo
[root@localhost ~]# yum clean all
Loading "installonlyn" plugin
Config Error: File contains no section headers.
file: file://///etc/yum.repos.d/livna-stable.repo, line: 1
'enabled=0\n'
[root@localhost ~]# rpm -q yum-protectbase
package yum-protectbase is not installed
[root@localhost ~]# yum repolist
Loading "installonlyn" plugin
Config Error: File contains no section headers.
file: file://///etc/yum.repos.d/livna-stable.repo, line: 1
'enabled=0\n'
[root@localhost ~]#
[root@localhost ~]# gedit /etc/yum.repos.d/livna-stable.repo
[root@localhost ~]# gedit /etc/yum.repos.d/ps3bodega.repo
[root@localhost ~]# gedit /etc/yum.repos.d/ps3bodega.repo
[root@localhost ~]# gedit /etc/yum.repos.d/ps3bodega.repo
[root@localhost ~]# gedit /etc/yum.repos.d/dribble.repo
[root@localhost ~]# gedit /etc/yum.repos.d/livna-stable.repo
[root@localhost ~]# yum clean all
Loading "installonlyn" plugin
Config Error: File contains no section headers.
file: file://///etc/yum.repos.d/livna-stable.repo, line: 1
'enabled=0\n'
[root@localhost ~]# rpm -q yum-protectbase
package yum-protectbase is not installed
[root@localhost ~]# yum repolist
Loading "installonlyn" plugin
Config Error: File contains no section headers.
file: file://///etc/yum.repos.d/livna-stable.repo, line: 1
'enabled=0\n'
[root@localhost ~]#
[/quote]

note didnt realize i double posted till just now i apologize (maybe an admin could delete one )

Last edited by korn_16_f_t_l; 10-08-2008 at 08:49 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
YDL 5.0 on ps3 help!!!! Eddpm6 Linux - Newbie 1 09-08-2008 09:05 AM
Need help w/ydl+ps3 stateofmind Linux - Newbie 0 09-03-2007 07:34 PM
Trying YDL on the PS3 Flannels LinuxQuestions.org Member Intro 1 09-01-2007 04:13 PM
YDL 5.0 on ps3 Iceyshooter Linux - General 0 01-30-2007 02:43 PM
YDL for PS3 Help Millertime3818 Linux - Software 4 01-17-2007 08:07 PM


All times are GMT -5. The time now is 06:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration