LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-08-2004, 11:11 AM   #1
howlatnight
LQ Newbie
 
Registered: Jun 2004
Location: houston
Posts: 12

Rep: Reputation: 0
yast install freezes


Im installing suse from the 5 disks and cant get verry far. I pick my language and then it will show some information then show the partitions it wants to create... then it brings up the small window but it is blank and if just freezes. Any suggestions?
 
Old 06-08-2004, 11:56 AM   #2
Vlad-A
Member
 
Registered: May 2004
Location: Vienna, Austria
Distribution: Open SuSE 11, Mac OS X 10.5
Posts: 299

Rep: Reputation: 33
1) Upgrade BIOS
2) Disable Legacy USB Support and OS Plug and Play Support in BIOS
3) Use
acpi=off ide=nodma noapic
as boot options.
 
Old 06-08-2004, 12:02 PM   #3
howlatnight
LQ Newbie
 
Registered: Jun 2004
Location: houston
Posts: 12

Original Poster
Rep: Reputation: 0
well i just re-ran the installation.. it finds an old install of fc1 i had a while back but cant use because windows reinstall overwrote grub. What I want to do is to overwrite the fc1 partitions with suse. Is this possible without un installing fc1? The part of the installation that it frezes on is evaluating package selection. In the background i see the partitions and a few more things. It just stays there i thought it was just slow so I went to sleep while I waited and 6 hours later same thing... It does not completely freeze i can move the mouse and the window but its just blank if I move it.
 
Old 06-08-2004, 12:12 PM   #4
Vlad-A
Member
 
Registered: May 2004
Location: Vienna, Austria
Distribution: Open SuSE 11, Mac OS X 10.5
Posts: 299

Rep: Reputation: 33
Sure you can. You have to choose "New Installation" Option in SuSE Installer

Then choose the old partitions and choose to format them.

So you can do everything except Select packages to be installed ?

Perhaps, following may help you:

http://portal.suse.com/sdb/en/2004/0...od_91pers.html
 
Old 06-08-2004, 12:18 PM   #5
howlatnight
LQ Newbie
 
Registered: Jun 2004
Location: houston
Posts: 12

Original Poster
Rep: Reputation: 0
i cant even get to picking partitions it freezes before then i can take a picture of what i see if this would help... but i freezes to soon i select new install and after language select there is nothing i can do its all auto between the freeze and picking language
 
Old 06-08-2004, 02:23 PM   #6
howlatnight
LQ Newbie
 
Registered: Jun 2004
Location: houston
Posts: 12

Original Poster
Rep: Reputation: 0
I have tried all of the different modes... and frezes in the same spot. Could it be the disk?
 
Old 06-08-2004, 02:51 PM   #7
Vlad-A
Member
 
Registered: May 2004
Location: Vienna, Austria
Distribution: Open SuSE 11, Mac OS X 10.5
Posts: 299

Rep: Reputation: 33
Well,

first disable the BIOS Settings, like described in my initial response.

Then boot from the Installation CD and select "Installation Safe Settings"

If this does not help, then perform a memory test.

You may also try to update the drivers for your chipset/board!

Do you have original SuSE CDs ?
It may also be that the media (CD) is corrupted.
 
Old 06-08-2004, 02:55 PM   #8
howlatnight
LQ Newbie
 
Registered: Jun 2004
Location: houston
Posts: 12

Original Poster
Rep: Reputation: 0
ya i was afraid of the disks being bad i disabled everything and tired all 3 types of installs and same thing i might just try the ftp install
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp SUSE / openSUSE 5 05-09-2005 01:07 AM
YAST freezes a LOT little_penguin SUSE / openSUSE 4 03-25-2005 12:26 PM
Yast won't install? Fraudulent SUSE / openSUSE 0 01-26-2005 05:12 AM
YaST freezes, scrambling filesystem Pingus SUSE / openSUSE 1 12-20-2004 01:16 PM
Install in YaST??? m3s3lf Linux - Software 10 10-27-2004 03:03 AM


All times are GMT -5. The time now is 05:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration