View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 05-16-2005, 03:28 AM   #1
LQ Newbie
Registered: May 2005
Posts: 26

Rep: Reputation: 15
Unhappy YaST Gray Screen

This is my first time running SUSE 9.2, I orignally installed 9.1 over FTP install from chicago server if that matters. I then upgraded to 9.2 which was missing alot of stuff it seemed. (I think I'm answering my own question here)

Anyways after the update was done 9.2 seemed fine. I went to go install nessus and couldn't get YaST to work... Everytime I go in it just sits at a gray screen... Am I doing something wrong? Or do I just need to do another 9.2 clean install...

(Keep in mind a noob)
Old 05-16-2005, 06:23 AM   #2
Registered: Feb 2004
Location: Valby, Denmark / Citizen of the Web
Distribution: Slackware 14.1
Posts: 879

Rep: Reputation: 38
Have you tried it from the command line? YaST is available through ncurses interface, too. If that doesn't work, YaST is certainly cracked... andthen you may want to re-install. It is a tough tool to do without.
Old 05-16-2005, 07:42 AM   #3
LQ Newbie
Registered: May 2005
Posts: 26

Original Poster
Rep: Reputation: 15

So what should I do format the disk and just reinstall? I'm not good enough to do it via command line and I don't want to have to do it via command line.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue and gray screen of death -Install issues Wolvenmoon Debian 2 08-21-2005 03:15 AM
change color of XOrg gray screen toffi22 Linux - Software 2 12-04-2004 06:20 AM
No fonts on the on YasT screen after the first bootup following install Corvus_Corax Linux - Software 0 08-25-2004 07:24 PM
reinstalled X86Free, now Im getting a gray Failsafe screen ryedunn Mandriva 1 03-31-2004 09:50 AM
gray screen when i startx nObRaIn Slackware 8 12-21-2003 05:20 AM

All times are GMT -5. The time now is 08:03 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration