LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-29-2001, 09:04 AM   #1
syxxpac023
Member
 
Registered: Aug 2001
Location: Knoxville, TN
Distribution: RedHat 7.1
Posts: 61

Rep: Reputation: 15
Exclamation Xwindows will NOT start... HELP!!!!!!!!!!!!


All I did was start mouseconfig one day to show someone how to use it. I didn't save the configuration or anything. Friday I logged off, this morning I get to work and I can't start Xwindows.. the last line the will run in the startup script is:

XINPUT: Adding extended device "Mouse0" typeMouse)

and that's where it locks up. I've tried every possible mouse configuration to get it past this... why won't it work? HELP!!!!!!!!!!!!!!!!!!!!!!!

Last edited by syxxpac023; 10-29-2001 at 11:12 AM.
 
Old 10-29-2001, 10:15 AM   #2
syxxpac023
Member
 
Registered: Aug 2001
Location: Knoxville, TN
Distribution: RedHat 7.1
Posts: 61

Original Poster
Rep: Reputation: 15
Exclamation More Info

This problem is just for my user account. The root account and my fellow employee's accounts both function properly but I can not get my account to start Gnome at all. Please HELP!!!
 
Old 10-29-2001, 11:00 AM   #3
syxxpac023
Member
 
Registered: Aug 2001
Location: Knoxville, TN
Distribution: RedHat 7.1
Posts: 61

Original Poster
Rep: Reputation: 15
Exclamation .... HELP!!!!!!

Maybe it's not even a mouse problem.. I don't know.. nonetheless.. the background comes up but the little Gnome windows with all the stuff loading doesn't... it just hangs right there. HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
Old 10-29-2001, 11:52 AM   #4
syxxpac023
Member
 
Registered: Aug 2001
Location: Knoxville, TN
Distribution: RedHat 7.1
Posts: 61

Original Poster
Rep: Reputation: 15
ok...

No help here... but I figured it out otherwise. Nevermind.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xwindows can't detect the mouse fatblueduck Linux - Software 1 04-21-2005 12:40 AM
running Mouse without Xwindows longnam Slackware 3 03-22-2005 12:31 PM
USB Mouse - XWindows Freija Debian 15 12-06-2003 09:31 AM
mouse xwindows naminator Linux - Newbie 1 08-18-2003 02:48 PM
No mouse... No Xwindows MasterC Linux - General 14 07-15-2002 11:22 AM


All times are GMT -5. The time now is 01:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration