LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-25-2009, 06:35 PM   #1
IanVC
LQ Newbie
 
Registered: Dec 2009
Location: California, US
Distribution: CentOS, Xubuntu
Posts: 1

Rep: Reputation: 0
Question Xubuntu connects to Router but not to the Internet?


I just installed Xubuntu Linux onto my PC. The installation went fine, as usual, hooked it up directly to download the GPU drivers and the Wi-fi drivers 'n such.

When I connect it to the router via Wireless, it connects to it fine. But I can't use the internet! I load-up Firefox, and it does that "Server Not Found" thing. I try to test it out threw Synaptic PackageMngr, it doesn't find anything. I can't do anything that has to do with the internet!

Any ideas?
 
Old 12-26-2009, 01:33 AM   #2
raj.darkmystery
LQ Newbie
 
Registered: Oct 2009
Posts: 28

Rep: Reputation: 15
are u able to connect to INTERNET through wired connection?
 
Old 12-28-2009, 08:34 AM   #3
scheidel21
Senior Member
 
Registered: Feb 2003
Location: CT
Distribution: Debian PPC/i386/AMD64 6/7, Vista, XP , WIN7, Server 03/08
Posts: 1,287

Rep: Reputation: 97
Raj asked a good question, but additionally you could try pinging your router ip address, if this does not come back with a reply then your wireless connection is not connected. If you do get a reply, try pinging 4.2.2.2 if you do get a reply you have internet access but no DNS resolution. try these things as a starting point.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 connects to router but not to Internet(e.g. Google.com) MadHatter21 Ubuntu 15 07-25-2009 01:51 PM
Wifi card connects to router, but not internet Mbaum Linux - Hardware 7 01-19-2006 03:39 PM
DWL-122 only connects to router not to internet Telluris Linux - Wireless Networking 2 01-11-2006 04:05 PM
Connects to router, but no internet Lee_B_H Linux - Wireless Networking 4 01-08-2005 08:54 PM
weird...wireless connects to router but not internet apu95 Linux - Wireless Networking 4 04-24-2004 10:24 PM


All times are GMT -5. The time now is 10:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration