-   Linux - Newbie (
-   -   Xterm does not start in root directory (

mystique98ls 12-14-2004 10:22 AM

Xterm does not start in root directory
When I start Xterm from Fvwm2, it does not give the start prompt as /root: but gives the prompt as :/usr/local/share/ethereal/diameter.

I did not make any changes to the settings knowingly. If you can tell me how to make the root as the default directory when the Xterm starts up, I would really appreciate it.


Using: Redhat Linux 6.2

Komakino 12-14-2004 05:04 PM

did you start X from that directory?

mystique98ls 12-14-2004 05:45 PM

Yes, I noticed after you mentioned. I had started startx from that directory.

Thanks a lot for the help. :)

All times are GMT -5. The time now is 01:12 PM.