LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-05-2015, 12:55 PM   #1
asif_bahrainwala
Member
 
Registered: Mar 2015
Posts: 43

Rep: Reputation: Disabled
XServer multiple screens


Hi,
I am using 2 screens (my current laptop screen and extended to my TV using HDMI), I am only using one x-server (ctl-alt-F7) on ZorinOS 9.1

on the terminal, DISPLAY using: env|grep DISPLAY variable always shows :0.0 for both screens

I thought it would show :0.0 for my laptop display and :0.1 for my TV, its showed :0.0 on TV as well, could some one tell me why.....
 
Old 04-06-2015, 07:41 AM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,565

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
If you started a separate instance of X, I think you get 0:1.

There's also the question of what mode the video card is in. A bit complex to explain, you have to mention your video card and guys with that card tell you the ups & downs.
 
Old 04-06-2015, 03:10 PM   #3
asif_bahrainwala
Member
 
Registered: Mar 2015
Posts: 43

Original Poster
Rep: Reputation: Disabled
Hi,
when I start a new x server using startx, the display variable is :1.0 (and this is correct since the first number specifies the X-server you want to connect to)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xserver didnt find Screens Cru-Z Linux - Desktop 8 07-10-2013 06:55 AM
Managing multiple screens: redirecting video output and switching between screens simopal6 Linux - Hardware 2 11-13-2007 07:08 AM
no screens found error - xserver disabled zikit Linux - Hardware 1 08-23-2006 05:01 AM
Sony FS640/W Suse 9.3 no Xserver, blank screens eccentric4 Linux - Laptop and Netbook 2 09-26-2005 12:11 AM
xserver xfree86 no screens found libglcore libspeedo _tomMmy_ Linux - Software 0 09-09-2004 05:18 PM


All times are GMT -5. The time now is 10:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration