LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-19-2009, 09:32 AM   #1
itguy12
LQ Newbie
 
Registered: Jan 2007
Posts: 7

Rep: Reputation: 0
XServer config for RHEL Server 5 and NVidia NVS290 card


Hello,

I have just installed RHEL5 Server on a PC for testing which has an nVidia NVS290 graphics card. The install went fine, but after install I just get to the command line login prompt, and receive no GUI video. Can someone help me with configuring my XServer, or whatever needs to happen to get this up and running? Thanks!
 
Old 11-19-2009, 10:54 AM   #2
vishesh
Member
 
Registered: Feb 2008
Distribution: Fedora,RHEL,Ubuntu
Posts: 661

Rep: Reputation: 66
Whats is your current runlevel
root#runlevel
Does /etc/inittab instruct to move into runlevel 5.
And if it is ok then whats the output of startx command.

Thanks
 
Old 11-19-2009, 01:41 PM   #3
itguy12
LQ Newbie
 
Registered: Jan 2007
Posts: 7

Original Poster
Rep: Reputation: 0
runlevel

The runlevel returns N 3.

If I use startx my Dell 2009W monitor goes into power save/sleep mode.
 
Old 11-19-2009, 11:44 PM   #4
vishesh
Member
 
Registered: Feb 2008
Distribution: Fedora,RHEL,Ubuntu
Posts: 661

Rep: Reputation: 66
What if you start in runlevel 5
i mean at commad prompt type
root#init 5

If runlevel 5 works fine, then go to
/etc/inittab and specify 5 as default runlevel instead of 3

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Etch Nvidia driver issues Quadro nvs290 is the video card bluehaze Linux - Newbie 2 11-06-2008 03:52 PM
xserver-xorg config warning: migrating xserver-xfree86 templates doctorwebbox Debian 9 07-27-2005 08:24 PM
Problem with Xserver and nvidia card Senchou Linux - Newbie 2 04-10-2005 12:18 AM
RHEL 3 - DNS Server Config - Help Required krishvij Linux - Newbie 3 02-27-2005 11:36 PM


All times are GMT -5. The time now is 09:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration