LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-03-2005, 08:55 PM   #1
burningsun1981
LQ Newbie
 
Registered: Jul 2005
Distribution: knoppix livecd, damn small linux hdinstall
Posts: 25

Rep: Reputation: 15
xscreensaverGTK help


I run DSLinux and I installed XscreensaverGTK from a .dsl package. I put the package in /opt and then installed it.

It runs fine except for one big annoyance. For some reason when it starts to run after the default time it is supposed to kick in, the program picks anyone of the various types of screensavers. All of the other screensavers are disabled except for the one I want it to use. Yet it still picks a random one out of the whole list of the ones that are disabled.

My goal is to fix this from running whatever screensaver it wants and only use the ones I enable.
 
Old 07-03-2005, 09:41 PM   #2
jrdioko
Member
 
Registered: Oct 2002
Distribution: Debian 6.0.2 (squeeze)
Posts: 944

Rep: Reputation: 30
Go to a terminal and type "xscreensaver-demo" then pick "Only One Screen Saver" next to "Mode."
 
Old 07-03-2005, 09:49 PM   #3
burningsun1981
LQ Newbie
 
Registered: Jul 2005
Distribution: knoppix livecd, damn small linux hdinstall
Posts: 25

Original Poster
Rep: Reputation: 15
i am retarded

Thanks that worked too!

I am retarded, I am new to linux and I figured out that the ones I thought were enabled were really disabled and the ones that were disabled were really enabled.

It works great now! I've spent hours infront of my linux machine still only scratching the surface

One thing I messed up is that, I reinstalled the package and now there are two Xscreensaver entries in my fluxbox menu.
 
Old 07-03-2005, 09:54 PM   #4
jrdioko
Member
 
Registered: Oct 2002
Distribution: Debian 6.0.2 (squeeze)
Posts: 944

Rep: Reputation: 30
You can always edit your fluxbox menu, it's at ~/.fluxbox/menu (so try "pico ~/.fluxbox/menu").
 
Old 07-04-2005, 09:58 AM   #5
burningsun1981
LQ Newbie
 
Registered: Jul 2005
Distribution: knoppix livecd, damn small linux hdinstall
Posts: 25

Original Poster
Rep: Reputation: 15
Thanks I edited my fluxbox menu and removed the double entry for xscreensaver.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 08:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration