LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-26-2010, 08:52 PM   #1
rowelyn
LQ Newbie
 
Registered: Jan 2010
Posts: 16

Rep: Reputation: 0
Question xsane & officejet not working


Hi. Got a problem here with my xsane scanner. my printer is HP Officejet 6500 wireless. when i run xsane when i have a document to scan it says error: failed to open device 'hpaio:net/officejet_6500_E7009n?ip192.168.1.20':error during device I/O.

how can i use again my scanner? please help me. i will appreciate for the replies. thank you.

rowe
 
Old 01-26-2010, 10:39 PM   #2
amenditman
Member
 
Registered: Apr 2008
Location: Valley of Gold
Distribution: Arch / Mepis
Posts: 58

Rep: Reputation: 16
What distro are you running?

Does your distro use the HPLIP Toolbox to set it up and run it?

Do you have simple control panel tool to configure your device?

Let us know please.

Bob
 
Old 01-27-2010, 03:34 AM   #3
rowelyn
LQ Newbie
 
Registered: Jan 2010
Posts: 16

Original Poster
Rep: Reputation: 0
Smile distro?

hi sir bob...i don't know what distro means. Sorry, i am new in linux. I don't have a configuration tool in the computer or maybe i can't locate it. please help me. can you suggest what other alternatives software that can be in my printer. thank you so much.

rowe
 
Old 01-27-2010, 05:43 AM   #4
thorkelljarl
Senior Member
 
Registered: Jun 2008
Posts: 1,787

Rep: Reputation: 211Reputation: 211Reputation: 211
Distro means distribution...

The question is what distribution are you using? Are you using the HPLIP driver from HP, one of these?

http://hplipopensource.com/hplip-web...500_e709n.html

http://hplipopensource.com/hplip-web...500_e709a.html

You might try the correct HPLIP driver. It should give you the best support for your all-in-one with linux.
 
Old 01-28-2010, 04:00 AM   #5
rowelyn
LQ Newbie
 
Registered: Jan 2010
Posts: 16

Original Poster
Rep: Reputation: 0
Smile HP

hi sir bob,

i'm using HPLIP driver from HP url]http://hplipopensource.com/hplip-web/models/officejet/officejet_6500_e709n.html[/url].
is there any means that i can correct the error?

thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
OfficeJet 5610v stopped working, now runs slow RodWC Debian 3 09-10-2006 09:12 PM
Parrallel Port Scanner with xsane not working Old_Fogie Slackware 7 07-17-2006 10:53 AM
OfficeJet K60 Pedroski Linux - Hardware 3 03-30-2006 04:04 AM
xsane stopped working with Epson Perfection 1650 after earlier success acampbell Linux - Hardware 6 02-11-2005 06:05 AM
HP Officejet 6110 not working in Mandrake 10 leupi Linux - Hardware 2 04-06-2004 10:50 PM


All times are GMT -5. The time now is 01:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration