LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 02-06-2010, 04:02 PM   #16
Libertes
Member
 
Registered: Jan 2007
Posts: 86

Original Poster
Rep: Reputation: 16

Minrich my xinitrc file is also under /etc/X11/xinit/ directory
but my computer is 32bit.

but MTK358 asks for .xinitrc for users home directory
and at my home directory there is no .xinitrc file.

#!/bin/bash
# $Xorg: xinitrc.cpp,v 1.3 2000/08/17 19:54:30 cpqbld Exp $

# /etc/X11/xinit/xinitrc
#
# global xinitrc file, used by all X sessions started by xinit (startx)

# invoke global X session script
. /etc/X11/Xsession
 
Old 02-06-2010, 04:22 PM   #17
minrich
Member
 
Registered: Aug 2003
Location: Isles of Man & Wight
Distribution: See signature
Posts: 548

Rep: Reputation: 40
I presume that, after reading the xrandr manpage, you have tried either:

Quote:
xrandr --addmode VGA 1680x1050
or

Quote:
xrandr --output VGA --mode 1680x1050

Last edited by minrich; 02-06-2010 at 04:26 PM.
 
Old 02-06-2010, 04:29 PM   #18
Libertes
Member
 
Registered: Jan 2007
Posts: 86

Original Poster
Rep: Reputation: 16
xrandr --output VGA --mode 1680*1050
xrandr: cannot find mode 1680*1050

xrandr works for resolutions under 1280*800 but not
for others like 1680*1050 or 1440*900
 
Old 02-06-2010, 04:31 PM   #19
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 714Reputation: 714Reputation: 714Reputation: 714Reputation: 714Reputation: 714Reputation: 714
Quote:
Originally Posted by Libertes View Post
xrandr --output VGA --mode 1680*1050
xrandr: cannot find mode 1680*1050

xrandr works for resolutions under 1280*800 but not
for others like 1680*1050 or 1440*900
Use an "x" instead of an "*".
 
Old 02-06-2010, 04:41 PM   #20
Libertes
Member
 
Registered: Jan 2007
Posts: 86

Original Poster
Rep: Reputation: 16
Quote:
Originally Posted by MTK358 View Post
Use an "x" instead of an "*".
Yeap you are right sorry to use * .

By the way thank you both guys.

The solution is
We have to add 1680*1050 with addmode option.
and then with --mode option we have to select 1680*1050.

Voila it works !

Last edited by Libertes; 02-06-2010 at 05:08 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xrandr + dual monitors + problem with scalling ruppertus Linux - Hardware 0 10-20-2009 07:33 PM
radeon and dual head, to xrandr or not to xrandr, that's the question i92guboj Linux - Desktop 1 06-17-2009 06:48 AM
Problem with "xrandr" caspian Linux - General 5 05-13-2009 10:08 AM
Problem with Xrandr 1.2 utility's query command madhi Linux - Software 1 06-06-2008 04:44 AM
tv-out xrandr problem Abe_the_Man Ubuntu 1 05-02-2008 08:27 AM


All times are GMT -5. The time now is 07:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration